Results 1 to 9 of 9
  1.    #1  
    I have a Pre 3
    I live abroad on a non App Store country but using Impostah,etc and the 12 steps ( I could activate and use the US App store. In fact I downloaded several free apps.

    Now I cannot download any free app at all!
    As a matter of fact there are several updates I have not been able to apply because the downloads do not work.
    I have WebOS 2.2.3.
    The App store sometimes shows the Preference & Accounts enabled, sometimes it does not, but no matter its state, I cannot download anything.
    Web browsing works fine, preware works fine also.

    What could it be? How can I fix it?

  2. #2  
    Just out of curiousity, what country are you in? I'm in Australia and can't seem to download a lot of the apps that were previously available on my Pre 2 (which sucks as I never got to finish 'Assassin's Creed' - lol).

    Stu :-)
  3.    #3  
  4. #4  
    check impostah to make sure your over rides are in place.

    also, did you happen to try any of the "hulu fixes"? They are known to break the catalog.
  5.    #5  
    Just checked Impostah

    I did not have any override set (should I)
    Also, I have not applied any hulu patch (usually it does not work on my country so I do not bother).

    I just logged in again through Impostah to my account and the "Preferences and Account" entry became active. Still, cannot download anything.

    What should I check?

  6.    #6  
    Interesting. After a phone call during the afternoon I decided to try again and now the download worked. On the other hand, it got stuck on Install. I was trying to install "GPS Info", but it just got stuck. I tried another app, it got stuck again during installation.

    Now I went to Preware to download something and it complained that "An App Catalog background operation is in progress, please try again later".

    How can I troubleshoot what is stuck?
    May be the no download problem was due to the command chain leading to the install?

  7.    #7  
    Now Downloads are failing again
  8. spud101's Avatar
    868 Posts
    Global Posts
    876 Global Posts
    I had this happen too. But I only had wifi on and the phone turned off. When I switched the phone back on it worked again.
  9.    #9  
    Incredibly, I just did nothing else and not it works, go figure!

    It is working now, Haven't tested paid apps yet.


Posting Permissions