Results 1 to 7 of 7
  1. marysm's Avatar
    139 Posts
    Global Posts
    140 Global Posts
    Hi all. I have been having issues with the AT&T reception/data service on my wonderful Pre3 phone. The phone is unlocked to work with my ancient "AT&T Blue" (AT&T before they were Cingular) SIM and calling plan. Blue folks are being slowly forced to switch to new (more expensive) plans and I am one of the remaining hold outs. As I posted over in the forced "migration" thread over at HowardForumns:

    OK, my fellow Blue hold-outs, has anyone else noticed particularly bad periods of absolutely no service in areas that formerly had fine service? While it is possible the issue is with my beautiful, new, unlocked, AT&T branded, HP Pre3, it feels like the problem has just started in the past few days (while I've had the phone for longer-- just over two weeks). Places like my office and the middle of downtown have always had good phone and data reception, but now I have frequent periods of zero bars and no data indicator. Sometimes I'll get the "no service" notice, but more often, I get a blank where you would expect the carrier. This will continue for several minutes before the phone seems to hook on to Cingular again. It may stay on Cingular for some time or maybe just a couple minutes before blanking out and losing connection again. Quite often, I don't even move the phone, it just comes and goes. I don't use my phone much at home, but I haven't noticed this happening at home.

    Anybody else noticed anything odd, or am I being paranoid thinking AT&T is degrading my service?!? Could changes be happening with the towers near work/downtown?

    Edit: I forgot! Today a weirder thing happened... I was downtown with full bars, but no data indicator, I tried to make a call, but it wouldn't go through ("call dropped, redial?"). A few minutes later, I had 4 bars and my data indicator (H+) came back and I could make calls again.
    That last point has been more noticeable lately. I *think* I have service, I have bars and H+ for data, but when I go to make a call or get on the internet, nothing happens. It doesn't happen all the time, but is fairly consistent in several locations.

    I bothered my co-worker with more details trying to pick his brain...

    So, I listed out all my patches... I ordered the phone on 9/23 and it arrived on 9/29. A WebOS update and "Doctor" firmware was released on 9/27. Looking back at the forums, I had a failed update (due to not removing patches first) on 9/30 and resorted to Doctoring the phone. I had to live without my patches for a time while they were updated to work with the OS update. On 10/2 all the "Advanced System" patches were updated.

    I can't remember when the problem started. I know most of the week of the 10th was bad, but can't remember back before then. It looks like I only had the phone a few days before the good patches were installed.

    I just uninstalled the three italicized patches and will see if it makes a difference. But it would be more likely that it would be something like one of the system ones. Hum.

        Patch 	Version 	Install Date 	
        Video Camera Flashlight 	2.2.3-46 	12-Oct 	
        SysToolsMgr Service 	1.0.5 	12-Oct 	update date
        Disable Light Sensitive Dimming 	2.2.3-19 	7-Oct 	
        Improved Edited Video Filenames 	2.2.3-21 	4-Oct 	
        Ad Blocker 	2.2.3-19 	2-Oct 	
        Improved Photo Naming PRE 	2.2.3-19 	2-Oct 	
        Improved PRE Video Naming 	2.2.3-19 	2-Oct 	
        Multi Mod 	2.2.3-21 	2-Oct 	
        Unhide Dev Mode Icon 	2.2.3-17 	2-Oct 	
        Advanced System Behavior    	2.2.3-41 	3-Oct 	
        Advanced System Prefs - Framework (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Prefs - Phone Prefs (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Prefs - System Prefs (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Prefs - Email Prefs (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Prefs - Calendar Prefs (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Prefs - Messaging Prefs (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Menus  - Framework (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Menus - Power Menu (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Menus - Mode Menu (ATT) 	2.2.3-38 	2-Oct 	
        Advanced System Menus - Device Menu (ATT) 	2.2.3-38 	2-Oct 	
        FileMgr Service 	2.0.7 	1-Oct
    I have not seen any improvement since uninstalling those couple of patches, but then again, I did not expect they could have any affect on my phone/data service.

    This never happened with my Pre2 and the same SIM/locations and I swear this did not happen the first few days after I got the Pre3. (As my co-worker said, if I have been having issues from the start, he "would have heard about it.")

    What do you all think? Could any patches be interfering? (Seems unlikely as it does not happen all the time.) Could the 2.2.3 update have changed anything? Any way, other than Doctoring, to test out what the issue could be? (No, I have not tried going back to my Pre2 as a test of the service as it got wiped when I accidentally turned it on after my profile was moved to my Pre3.)

    Any ideas are welcome! Thanks.
  2. #2  
    I activated my locked Pre 3 last week with similar results... Worked fine for the first 2 days then I looked and had no data symbol at all. A restart of the phone got the data symbol back, but no internet at all since then. I seem to be getting sporadic e-mails, and incoming calls are sporadic. Outgoing calls seem to work fine.

    I've been on the phone with AT&T several times trying to get this fixed, with no success.

    I have not unlocked my phone or messed with it at all since the AT&T store activated it last week. I bought their latest SIM at that time. I also signed up for their 2 Gb Data Pro plan. Only thing that has been done is that WebOs was updated via my wifi to 2.2.3. I dont know if that had anything to do with it or not, but that is the only change that has been made. I have the latest AT&T WebOs Doctor (Build Att.166.2207 09/22/11 23:25) for the phone but will only use it as a last resort since, if it doesnt fix the problem, then I will be stuck with a phone that cannot get past the "Set up WebOs Account" screen and is therefore totally unuseable.

    Been looking all over Pre Central for the AT&T Postpaid APNs and Passwords so I can check them, since the AT&T folks refuse to use the settings for the Veer (which are probably the same APNs and Passwords) to check them. All I've found are APNs for other carriers and AT&T Prepaid (GoPhone) which are not what I need.

    One thing that I find strange is that when I use *3282# to check my data useage, I get a response that says "Next Bill Cycle: 11/20/2011 Data (MB): 2 of 2048 Data (MB): 0 of 2048 (Deactivated) Visit us online at Network Services | Enterprise Business | AT&T Plans".

    The part that bothers me is the word "Deactivated" -What is deactivated and why? AT&T hasn't answered that question for me yet. They keep acting like there is some setting wrong in my phone, but I think that their system may be "Deactivating" my internet, even though I have had them reauthorize me several times with the same result -No Internet.

    I know this hasn't helped solve your problem, but maybe others here are having the same experiences and together maybe we can figure out what is going on. I'll let you know if I come up with a solution or discover more info about this.

    One more thing... Even though I purchased a new SIM last week, the agent at the store said I could keep my "ancient" Cingular Nation 1000 voice plan. So I kept it. I wonder if the authorization computers are "unhappy" because neither of us are on one of the newer, more expensive plans?
    Last edited by wb9btz; 10/24/2011 at 07:16 PM. Reason: More Information
  3. #3  
    Did you ever find the solution to this? It happened to me the last couple days after a couple months with no problems at all on T-Mobile with an unlocked ATT PRE3. I have no predate installed right now due to the latest update. I did try using the HP mobile hotspot app today (since I don't have free tether installed right now) and that seemed to go crazy when I tried using it as the hotspot for the touchpad. It kept connecting and disconnecting at a rate of about 2 times per second. Lost data access shortly after.
  4. marysm's Avatar
    139 Posts
    Global Posts
    140 Global Posts
    Hi jessebaumgartner. No, I haven't found a fix. But I have a good idea of the dead spots I travel through regularly. As it consistently works or not in know areas, I do not think it is the alone. It is likely my ancient SIM and plan, but the phone may suffer due to the SIM.
  5. jyeung's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Your issue sounds like my problem. The only difference is that I'm on AT&T Orange and roaming.

    I have the latest ATT 4G SIM card, and am currently travelling in Canada. No matter what network it roams on, I get random dropped calls - sometimes the signal bars go down to 0, then back to 4 bars all of a sudden.

    Still can't find a fix for this.
  6. #6  
    I found my issue. It turns out it was very simple. I had just updated the operating system on the pre3 and that had changed the setting that allowed data roaming. If you bring up the phone app and then swipe down in the top left corner. In those settings there's a box that you just check that says "enable data roaming". It's default setting is "disabled." All I did was update the OS, but it reset that. The only symptom I had was no "E" in the top bar.
  7. ferchope's Avatar
    92 Posts
    Global Posts
    105 Global Posts
    I have the same issue .too many dropped calls.I'm have a straight talk sim card that uses ATT towers

Posting Permissions