Results 1 to 4 of 4
  1.    #1  
    Entered unlock code hit "done" and nothing(screen stayed on unlock screen). Upper left part of screen "network search..." let is sit for 15 minutes and then pulled battery and booted with another SIM card and then came up with Synergy login but with "network search...", and no unlock screen.

    Both SIM's work on the other Pre 3, rechecked unlock code with ebay seller and we have the correct #.

    Is there a way to bring up the unlock code screen again?

    I'm a noob to webOS and need a little help

    Thanks in advance
  2.    #2  
    webOS Doctor is my friend, problem solved
  3. #3  
    i m also facing a similiar problem. i inserted my sim for the first time, i was asked for unlock code. but i didnt have the unlock code tat moment. so i switched off the phone and removed the sim. just before going off, the phone asked to choose the language for Airtel(operator) Live(its a service offered by Airtel). i m from india, so our network operator, gives us option of either Hindi or English to be set as the language. i chose English, n the phone went off.
    # From this i think tat the phone recognized the sim and the network operator as Airtel.
    Next day when i got my unlock code, i inserted the sim and switched on the phone. but it didnt ask me for the unlock code. instead, it was displaying the "HP WebOS Account" page. There i have 3 options, "Sign in to My Account" or "Create New Account" or "Tell Me More".
    When i try to create a New Account by entering my name, email id and password, its says no network connection available.
    The phone is stuck there.
    on the top left corner it shows, "Network search..." Top right corner, it shows Network symbol and Battery level.
    on the bottom right corner, it shows a phone symbol for making emergency calls n all.
    this is my situation. pls help me out of this.
  4. #4  
    i tried WebOS Doctor. but there we need to log in using the username and password of our Hp WebOS Account. for doing tat, we should first unlock the phone and create an Account. So please advice me an alternative.

Posting Permissions