Page 1 of 2 12 LastLast
Results 1 to 20 of 28
Like Tree3Likes
  1.    #1  
    ...and now it doesn't turn on. I took it apart a second and third time to see if I could find the issue, if anything was bent, or what went wrong and I can't find anything. The Pre 3's insides are really simplistic which also is puzzling. It turned on fine this morning, but when I woke up it said "Network Searching..."(I have sim issues) and then I pulled the battery to re-insert the sim and it wouldn't boot, and now nothing. I took it apart twice and thrice only to no avail, I have seen no error. Maybe someone can help me out or give me some direction.
  2. #2  
    Have you turned it on while plugged into your computer? How about the wall?

    While it's plugged into the computer, attempt to connect using webOS Quick Install, or try to use webOS Doctor.

    It might be a connection issue with the LCD.

    Is the SIM in or not in when you try to turn it on?

    If SIM is in, take it out. If it is out, put it in.

    Run down to the local Radio Shack (if you are in the US), or equivelant in the UK or EU, and see if they have a flux capacitor.... cause you are gonna need to kick your past self in the ****.
    If you like my Themes, please donate! Thanks!
  3. #3  
    do you know if if was charging properly previously? It could be as simple as a dead battery.
    Palm Pre 2 on Sprint
  4.    #4  
    Wow guys thank you!
    I'll check that out at radio shack, what would it do for me? It's charging right now and I have no sign of anything. You'd think that if it were a LCD problem the vibration switch would work, and that doesn't. So I've ruled that out for now. And I was thinking that yes, it could simply be something a minuscule as the battery not being charged, but who knows. I'll let it sit over night to see if any progress is made. But for the most part, when I took it apart those second and third times I didn't notice any modules scraped off, or prongs bent, etc, and I know what I'm doing. So, this is weird.

    Is it possible that I shorted the logic board? There was no power (no battery) and no static shock that I felt.

    Thanks again
  5. #5  
    Flux capacitor requires 1.21 gigawatts.
    Attached Images Attached Images
    If you like my Themes, please donate! Thanks!
  6. #6  
    Let us know how it goes, for sure. The above was only in jest.
    If you like my Themes, please donate! Thanks!
  7.    #7  
    What exactly would one need a flux capacitor for in this situation?

    Haha I will keep you guys up to date. I'm bummed because it was my unlocked eu version.
  8. numanair's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    Did you check that the battery is in the right way?
  9. #9  
    Quote Originally Posted by zachthemaster View Post
    What exactly would one need a flux capacitor for in this situation?

    Haha I will keep you guys up to date. I'm bummed because it was my unlocked eu version.
    Hey man, PogeyPre was pulling your leg about the flux capacitor. Its what they used in "Back to the Future" for time travel haha. (so that you can reverse what you did haha).

    Let it charge for a while and see if it responds then. And when you say take it apart, what did you do exactly?
    The Original Owner of the AT&T Pre3
  10. #10  
    Did you make pictures of the inside and taking it apart? I am interested to see the keyboard of my Pre 3.
  11.    #11  
    Hahahahaha I've never seen those movies so joke's on me lol. The battery is in the right way. I've tried charging with a wire and with the touchstone. The phone isn't even getting hot so, something is definitely wrong. And at this point I'll definitely take pics of the inside for y'all to see. A teardown of sorts. I really don't know what I could have touched in there to make the whole thing dead.
  12. #12  
    Does webosdoctor or WOQI recognize the device when you connect the Pre3 via USB to your desktop computer?

    Double check the power button - perhaps you simply cannot turn it own because there is something off with the contacts.
    Pre -> Pre3 & TP32 -> Nexus 5
  13. trwrt's Avatar
    110 Posts
    Global Posts
    612 Global Posts
    Have you tried plugging it into the charger with the battery removed? I think it should come up with a picture of a battery with a question mark in it to show that the battery is missing. If that happens then something may have happened to your battery, you could try to find another one if they are for sale somewhere. Maybe it uses the same battery as the Pre/Pre2 in which case it should be easy to get one.
  14. #14  
    Imagine if you went to Radio Shack and asked for a Flux Capacitor! That would be hilarious!
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  15. ashykat's Avatar
    138 Posts
    Global Posts
    463 Global Posts
    You have to remember with ESD (Electrostatic Discharge), things are happening on a microscopic level. You don't have to feel a static discharge for there to be one. In fact, if you feel a discharge it's very possible that it was around 1,500 - 2,000 volts. A discharge of around 200 volts can ruin your computer chip.
  16.    #16  
    So its very possible that I zapped it eh? I should have known about ESD.
  17.    #17  
    And there's obviously no way to reverse that right?
  18. trwrt's Avatar
    110 Posts
    Global Posts
    612 Global Posts
    It could be ESD, but I've had almost all of my electronic devices apart at one time or another and never experienced that problem, even when doing it on my coffee table with no grounding precautions whatsoever. Not that I'm advocating that, but I guess I'm saying in my experience it's rare to zap something. Don't give up, it is probably something else like the case is holding the power button down or not allowing it to be pressed because it's not lined up just right or something simple like that.
  19.    #19  
    I've double and triple checked the power button. I'll look again tomorrow too, but I don't know what else to do. And I agree with you, I've takes everything I've owned apart (even my AT&T pre 3 in the same conditions) and nothing has happened. So yeah. I'll check again tomorrow. And I too think its something simple, but absolutely nothing works; I've had it plugged in for nearly 24 hours and nothing. I'll less with it tomorrow more. Any other suggestions though?
  20. trwrt's Avatar
    110 Posts
    Global Posts
    612 Global Posts
    Take out the SIM and the battery, and then plug the charger in. See if you get the white diagram of a battery with a question mark in it. That's what happens on my Pixi Plus, anyway. It will tell you whether the phone itself is okay and to check the SIM/battery, or if the problem is in the phone.
Page 1 of 2 12 LastLast

Posting Permissions