Results 1 to 7 of 7
  1.    #1  
    When I tapped an address on one of my contacts, the Bing Map app opened but it didn't enter the address in the search field. Is it normal? I tried the same thing on the TP and it worked, but not on the ATT Pre 3.

  2. #2  
    Just tried and it worked for me.

    Another somewhat issue, is with Google Places or when tapping on Google Maps links. Strangely it'll pull up the old Google Maps app within the Web browser while continuously throwing protocol not supported errors.
  3.    #3  

    Do you have any suggestions for me? Maybe the format of the address of my contacts are not correct? I use Google contacts to sync it.

    I will try the Google maps links and see what happens.

  4. #4  
    Not too sure what exactly is the issue... I don't really store addresses with my phone. Just so happens one of them do have an address and it worked.
  5.    #5  
    Installed the most updated version of Bing Maps and now problem is solved.
  6. #6  
    Ah yes, that. I forgot that there was an OTA right after I activated my phone.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  7. #7  
    I have a question. If you tap the circle/compass looking thing that centers your position in the map, how do you stop it from centering again everytime you zoom.


Posting Permissions