Results 1 to 4 of 4
  1.    #1  
    Hello all!

    I was having some issues with my pre3 and thought i would go ahead and doctor it to give it a clean slate again. I downloaded the doctor from here Webos Doctor Versions - WebOS Internals and fired my pre3 into recovery mode and stepped away from my computer to let the doctor do it's work. I came back, maybe 15 minutes later, and the doctor was stuck at 12%.

    I looked this problem up on here and on google and it seems to be related to the novacom driver. So it turn off my pre3 and stopped the doctor. Uninstalled my previous version of the driver and installed what i presume to be the latest one (version I then restarted my computer in hopes that it would be fixed. Fired up the doctor and again it got stuck at 12%... I then checked my services and the driver is infact started there.

    Does anyone have any ideas as to what's happening at this 12% mark? and how to get past it? Any and all help is appreciated

    EDIT: Found the solution. Seems like i have a faulty USB port. Plugged into another one and it worked perfectly!
    Last edited by Krab19; 09/11/2011 at 10:21 PM.
  2. #2  
    Quote Originally Posted by Krab19 View Post

    EDIT: Found the solution. Seems like i have a faulty USB port. Plugged into another one and it worked perfectly!
    That worked for me! It seems unlikely that I too had a faulty USB port. Perhaps it has something to do with having an ealier model connected to the specific port previously (in my case a Pre2).
  3. antondat's Avatar
    47 Posts
    Global Posts
    48 Global Posts
    I have the same problem. I doctor on 3 laptop but couldnt
  4. Lemstil's Avatar
    118 Posts
    Global Posts
    119 Global Posts
    I had similar problem with my Pre-.
    There are directions how to circumvent the problem in this forum, just couldn't find it now. If my memory serves me, it went like this:
    1. Shutdown the phone
    2. Remove the battery
    3. Start the webOS Doctor and connect the phone to the computer with USB cable
    4. Press volume-up button and keep on pressing
    5. While still pressing volume-up, switch the phone on
    6. Wait until the battery figure pops up on screen and then replace the battery
    7. Now my memory goes a bit shady... I think at this moment Next button lighted up in Doctor's UI and now, clicking the button doctoring starts and manages to finish.

    I strongly recommend to search for that original thread about this procedure before trying this!

Posting Permissions