Results 1 to 5 of 5
  1.    #1  
    Hi guys, i'm in dire need of some help.

    So, it seems i've gone and messed up my new Pre 3 .

    After waiting 7 months for this phone to come out, and snagging one from at the last minute from their limited stock, i finally received my pre 3.

    Before that, i had only owned the pre-, which didn't let me register a palm account at all, but after having it for a few months, i found tips on how to make a palm account through the command line (even contributing a little to the webos-internals wiki), and thus getting access to the UK catalogue. At this time, the hardware ID didn't seem to be registered on the servers.

    Joyfully, i attempted to log in to my existing palm account with my new Pre 3, but every time i got a "failed to restore" message. Finally, i thought to myself i might as well create a new temporary account, until i figured out why i couldn't login to my original one. Boy what a mistake..

    My pre 3 now has access to only a hand-full of apps (not even the facebook app!), since it has now been registered on the Palm servers as a Danish phone.
    I've talked to palm support about it, scoured the precentral forums, and tried asking the IRC chat, with no progress so far.

    A buddy of mine, also in my country, whom i also helped procure a Pre 3, has full acces to the UK catalogue after upgrading the account.
    He had no problems signing in to the (hacked) palm account that i originally made for him when he got the first pre-. I'm not sure how.

    I'm a huge WebOS fan, and i've played with many hacks on the first pre, as i have a background in programming (EE student).

    The only way i see, to get on the catalogue would be spoofing the device ID (probably illegal), or convincing HP to send me a new one (RMA).

    If anyone would be willing to help me regain access, i would be forever thankful, and i will surely donate to either you or the homebrew community, as well as help in development as much as possible.

    Last edited by luwangui; 09/03/2011 at 11:44 AM. Reason: changed title
  2. #2  
    Have you tried creating a new profile / logging in to your old profile with Impostah?
  3.    #3  
    I've tried creating multiple accounts, both with impostah and without.
    It won't let me on the catalogue.

    The old account still gives me the "unable to restore data from profile" error. The palm support told me that it could be because of server outages, but it didn't work 2 days ago.

    I'll try meta-doctoring my phone tonight, so i can get wifi in the first-use app, and then see if i can get on my old account. Other than that i'm out of ideas. If anyone has had any experience changing hw id on the phone, i'd love to hear from them
  4. #4  
    What a mess - sorry , I can't be of any help. Just feel with you.
    I was out of 3G network coverage in France for at least a week (yes there are a lot of white spots here)
    A little impatient and not accepting limitations and procedures by app(le) store alikes I decided to activate the new phone trough Ipostah. Not knowing what country to choose I choose UK.
    Now I have a suser account Dr Skip Frist Use.
    I can see "apps" in the store but not download them.
    Ok no "apps" , they can keep their apps..What were they thinking? They are apple and this is the USA?
    I don't need any apps since the phone has all I need and I knew this in advance (Skype, good web browser, email client, uploading of pictures wifi hotspot to connect my N900 for the serious programs)
    But then an update for the map program was announced. Nice , download. What? Download error. I have not even the right to update the built in software. Ridiculous.
    Poor developpers. If they were to offer their "apps" in normal ways I would be happy to donate. The first one that updates Max Blocker gets met funds.

    hehe, that's a relief. Good luck luwangui, let us know if and how you get it sorted out.
  5. Gwidion's Avatar
    215 Posts
    Global Posts
    216 Global Posts
    If you know somebody with a touchpad, you can change your profil an move to the profil of the touchpad. So you can workaround you activation problem.

Tags for this Thread

Posting Permissions