Results 1 to 3 of 3
  1.    #1  
    I've been talking about this over on the WebOS Internals forum but the way things are going I think it needs a wider audience.

    Background: I got my Pre3 on Friday and fired it up using my old profile (from a Pre- on WebOS 2.1.0). Everything looked good, apps started installing and all my data was synced.

    I had one app that was failing to install but it wasn't one I was worried about so I ignored it and went on to try to get preware installed so I could but save/restore on and recover my app data. That was when the trouble started. I had all sorts of issues with WOSQI but in the end it came down to the following error whenever it go to the point of trying to install any app:

    'System adjustments must be made before installation can continue'

    This is on the pre3 screen and whichever option I take the apps don't install.

    I then tried installing apps from the official catalogue and they do the same.

    Searching the forums shows some threads dating back to 1.3.5 which seemed to clear up after an update but no real explaination. Well, my Pre3 got an upgrate last night but I am still getting this problem and no amount of rebooting seems to cure it.

    Anybody seen this or have a clue how to fix it?
  2. #2  
    You should contact the HP-Support. I had some issues with my old Veer (wouldn't install the Apps that I bought and reported that I'am using webOS 9.99) and it was a problem with my profile at that time. Might be similar with you.
  3.    #3  
    Thanks but I finally managed to solve the problem. I still don't know what the cause was but a partial erase eventually solved the problem. I have even been able to load preware but Let's Golf keeps failing still.

    Finally I have all my old app data across and I am able to fully use the phone.

    I could really do with a few of the patches moving over such as 3G/2G switching from the task menu but I think that is likely to come eventually and it's not impossible to use the phone settings menu, just a bit more fiddly.

Posting Permissions