Page 6 of 6 FirstFirst 123456
Results 101 to 104 of 104
Like Tree3Likes
  1. #101  
    Any new infos on that problem? Any preware patch on that matter?
    Any hint that HP even has remotely recognized the problem (not that I expect them to get their thumbs out of their collective a**es long enough to find any other thing to do then fire staff)?

    Strangely, neither the Palm Hotspot nor Freetether do work. Freetether just leeches my battery empty and gives my Pre3 all sorts of "warm feelings"...

    I might have to try the above "download-unzip-install-reboot" solution...
    Ain't it sad, how HP forces us to go through all sorts of arduous procedures to get parts of funktionality running that are common on other platforms? Isn't it even more sad when you realize, that this very funktionality ran without troubles while WebOS was in Palm's hands?

    Ah, the incompetence. Don't you like it, when you hear how the "big companies" make averything right?
    War doesn't prove who's right, only who's left...
  2. #102  
    Any new development? I wonder, if we are going to open source, why HP does not release MHS and let preware community to improve it. FreeTether does not works fine at all, as buddy1969 said it leeches battery and sometimes you mus restart the phone.
    In my first HP Pre3, a WR 2.2.3 bought in UK, MHS worked fine. But in my second Pre 3, an ATT with OTA 2.2.4, MHS never worked.
    My local carrier allows tethering without any plan so that is not the problem.
  3. eKeith's Avatar
    761 Posts
    Global Posts
    789 Global Posts
    Quote Originally Posted by tonyw View Post
    There is a fix from a Chinese forum here:
    Mobile Hotspot - Hong Kong PDA User Group

    Here are the steps:

    1 Download the from the site and unzip it (just 1 file without extension, you can change to any name your prefer if you like, but ok to remain)

    2. Save to your Veer/Pre3 USB disk. Then disconnect the phone from computer and use Internalz or similar apps to copy to /etc/event.d/ folder (for Internalz you may need to turn on Master mode, otherwise you can't see that folder when you try to copy files).

    3. Restart your device. You don't need to edit other files to ensure system startup can read the file, it automatically read all files in that folder.

    This works for me and quite a lot others. Hope it also works for you.
    This worked for me. Thanks tonyw!
  4. #104  
    Quote Originally Posted by eKeith View Post
    This worked for me. Thanks tonyw!
    For me too, thanks!
Page 6 of 6 FirstFirst 123456

Posting Permissions