Results 1 to 11 of 11
  1.    #1  
    I've purchased a Treo650 with VerizonWireless service for work. I did the 450min plan with $45 unlimited data, an SMS plan, wireless phone protection, ends up costing around $100/mo (work pays for $80 of that ). I'm porting my old phone# to it. I'm currently using Nextel w/ Motorola i730 and I am definitely looking to move up.

    I haven't actually received the phone yet, should be this week I guess. I know I'll want to use Wireless Sync but the big deal would be PPTP VPN access and SSH (I'm a Unix sysadmin). How's everyone's experience been with this type of setup?

    Any other things I should be aware of? I was disappointed when I found out (after I submitted the purchase) that the Treo650 doesn't support EV-DO, but I guess I don't *really* need that anyway, and at least 1xRTT is everywhere around the whole area I live. (I live in southern PA, work in Baltimore MD)

    I'm a little spooked with what I'm hearing about the Treo650 resetting a lot or having goofups... someone said Verizon's latest firmware update resolves a lot of problems, should I see about getting that on there (if it's not already) the moment I get my phone set up?

    My reason for picking the Treo was that I want to replace my Palm m505 and cellphone with one device. The main Palm feature I use is the Auterra OBD-II software I purchased a year or 2 back ( though I definitely will have to buy an RS232 hotsync cable for the Treo to use that.

    It sounds like the first order of business will be getting the phone set up and working with my old #, verifying 1xRTT works, then I'll have to buy Mergic (PPTP VPN) and get pssh installed. I guess after that I'll want to investigate the web stuff and using AIM.
    I just want to get the thing already and play with it darnit
  2. blee4's Avatar
    52 Posts
    Global Posts
    380 Global Posts
    I use pssh when I have to connect to a box via ssh, I haven't bothered with vpn or pptp, I use verichat from for AIM. I find the most annoying this is accessing the "special" keys sys admins use all the time ~tildy, underscore_, and I don't know if there's a tab key for the treo for auto complete
  3. #3  
    Quote Originally Posted by spirilis
    SO, newbie here, bought a Treo650... what should I expect?
    Expect a few soft resets along the way. Don't let that discourage you though.
  4. #4  
    I'm new too! Verichat works awesome. As soon as my 14 days are up, I'm purchasing it! I just ordered my 1 GIG SD card as well!
    The Phone: Samsung MM-A940 | Sprint PCS
    The Car: '92 Civic HB Boosted | 340whp
    The Beater: '92 Prelude Si | Just for winter!
    The Bike: '96 CBR600 F3
  5.    #5  
    Cool. I also plan on buying a Bluetooth keyboard somewhere along the alley, I saw that one in the Accessories area that folds and fits in your pocket... I like that. I'm hoping that'll resolve my issues with the "special keys"? Besides, if I'm troubleshooting stuff with a server, I don't want to be jerking around with a half-azz keyboard I can't type fast on. Not that I'll be typing too fast anyway with what I've read of 1xRTT's latencies (and VPN on top of that...), but still...
  6.    #6  
    Quote Originally Posted by MarkY
    Expect a few soft resets along the way. Don't let that discourage you though.
    I have soft resets with my nextel i730 every once in a blue moon (especially when its SMS queue fills up, darn thing only holds 20 messages and we've been spammed with 200+ pages at a time before...), so hopefully this isn't more than once a week or so...
  7.    #7  
    Holy CRAP this thing is addicting. These things should be banned

    I can't believe there is so much cool software available for download and/or purchase for this thing. And with the unlimited data plan... geez!

    As for the phone experience thus far, I did the 1.04 update for Verizon today, ran smoothly... I've noticed some apps have reset the phone, eg MMPlayer (not sure if it's an app bug or maybe my SD card is flaky, SD card seems to work fine though but I know MMPlayer's probably pushing more I/O through it than other apps), Toccer reset it once but so far it's been alright... (that's an awesome app btw, and it's free)

    I'm finding all my stuff from

    Mergic VPN works perfectly and pssh works well too (even through the VPN links). Can't wait to rock the Bluetooth keyboard for that one though.

    VolumeCare is a must-have. I'll be buying it eventually.

    Also, I noticed there is a BT DUN hack on -- (requires YAHM hack manager--

    Just for kicks I installed it. I enabled Bluetooth and I found the DUN option appeared whereas it never appeared before. This is on Verizon Wireless w/ update 1.04. I didn't see Verizon listed on that site as being compatible.
    Granted, I haven't actually tried using it yet 'cause I don't have any other BT equipment. I should purchase a USB dongle soon to try it out.
  8.    #8  
    I couldn't get the thing to hotsync in Linux though. However, I figured out a way around it (for installing software at least)--copy .prc files directly to the SD card using my 12-in-1 memory card reader in /palm/Launcher
  9. #9  
    Search for Linux here, or google for "linux palm sync", you'll find the info you need, although you might have to twiddle a bit for it with newer distributions. Most 2.6 distros use udev, which dynamically creates devices. That's okay until you are trying to sync against a device that doesn't yet "exist", etc.. Sometimes you have to time things just right, or can twiddle things as I've seen around with the udev or hotplug scripts.

    When I used USB to sync, I personally put jpilot-sync in a hotplug script, so that as soon as the Palm enumerated (ie: I hit Hotsync on the palm) it would sync. Now I use BlueTooth which is easier, no fiddling, just a little slower.
  10.    #10  
    Hmm. Issues with the Freedom Keyboard-

    It worked fine when I used the drivers on the CD. But I just updated them now and now it refuses to find it. I'll reload the driver from the CD when I get home.

    Also, the CTRL key didn't work in pssh. Anyone know anything about this? If not I'll try asking the pssh guys if there's a way I can log what's happening there and help them fix it (assuming it's a pssh issue)
  11.    #11  
    Oh, ha ha, of course.
    The online update Freedom Keyboard lets PDA users d/l on their phones is version 1.50 of the BTkeybd driver. The one on the CD is 1.60. Haw!
    (it works again now, still need to look into the pssh issues though)

Posting Permissions