Results 1 to 8 of 8
  1.    #1  
    I can't Get Hot Sync to Work! Does anyone have any Good BT Drivers or Does anyone have th Hot Sync working (XP or 2000) w/ BT?

    I get the Error Message;
    " unable to initiate Hot Sync operation because the port is in use by another application " ...

    Help, Please!
  2.    #2  
    I just can't get Bluetooth working w/ Hot Sync...
  3. #3  
    Reboot. Same thing happened to me after "creating" the port with the BT software and I couldn't figure it out. To my amazement, my PC tech @ work came over and rebooted and all was great

    - Will -
  4. #4  
    you can also soft-reset your treo, that has worked for me... (may want to create 2 serial ports, that seemed to help...)
    Newton->Visor Deluxe->Visor Prism->Treo 300->Treo 600->Treo 650->Treo 755p->Touch Pro->Palm Pre!
  5. #5  
    do you have service pack 2 installed. I was having problems and after installing that they went away. I understand that thier are BT drivers in the update

    Ice Visor Deluxe--> Treo 90 --> Treo 650
  6. #6  
    this is still happening to me after several soft resets, still no luck


    it mentions to me my only available discoverable service on the device is:

    OBEX Object Push on DAK (my phone)

    There should be more than this but there isnt...

    I've searched far and wide for the answer to this on the net and have found nothing...anyone?!?
    Doug Kaplan
  7. #7  

    I am also getting the:

    "unable to initiate Hot Sync operation because the port is in use by another application"

    message also
    Doug Kaplan
  8. #8  
    Make sure "Local" is enabled in hotsync manager (on the PC) and that the port is pointing to a bluetooth com port.

Posting Permissions