Results 1 to 6 of 6
  1.    #1  
    I've been using the Treo 600 for a year and it has worked perfectly. Recently when I try using the camera, I get diagonal lines and no picture. I tried a soft reset and it did not help. I tried a hard reset and the camera works fine. If I then sync it to my computer, I get all my programs back on but the camera gets the diagonal lines and no picture. It appears to be a software conflict or problem. Any ideas on how to resolve the problem? I have a LOT of programs on the Treo 600. Any help would be appreciated.
  2. #2  
    What software have you installed recently?
  3.    #3  
    Thanks for the reply! I have had the same programs on the Treo for some time (no changes). This problem happened a couple of months ago and when I did a hard reset then synced it to my computer, the problem was resolved. I have tried the same this time but the camera does not bring up a picture. The camera application seems to work in all other aspects except I can't get a picture (all I get is diagonal lines). If I take a picture, I get a picture of diagonal lines. I guess the way to resolve it is to load one program at a time till I find the problem but that couple be a pain. Any ideas? Thanks.
  4. #4  
    I have this same problem and it has been ongoing. The good news is that a hard reset cures it. When you sync back up you just load the problem back onto the treo. That means there is a conflict with some software I have loaded. My guess is that it is Pickem. I loaded this and guess what ... my problems started. Wrote to the author of the software several times and never received a reply ...

    I think that I am going to do a re-install of everything and see what happens. My guess is that it will be resolved. Then, no more Pickem.
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  5.    #5  
    I have had Pickem residing on my Treo for months and there has not been a problem. When the problem started this week, I tried a soft reset and it corrected the problem for a short time. Now, I cannot resolve the problem. I'm sure it is a software issue and I wish I could figure it out. I'm pretty good with the Treo and this issue is bugging me. I was thinking of getting a 650 and I was wondering if I would screw it up if I put my Treo 600 programs on the 650? Also there would be the added expense of getting a new case and connection cables. Any ideas about upgrading to the 650 would be appreciated. Thanks.
  6.    #6  
    Anyone else have this problem?

Posting Permissions