Results 1 to 5 of 5
  1.    #1  
    Hi, I wrote before here but got no answer so trying again. Got a new Treo and doing my first hotsync right now without success. My Datebook/Calendar is pretty big, about 6 years of activities (datebook.dat file is almost 3.5 Mb) and it has taken more than 24 hours to hotsync and it still is not done. I have aborted, soft reseted and tried it again for some days now and it is all the same. I know first time hotsync normal takes long time but should it be this much? Or am I missing something? Please help, what can I do to complete this hotsync so I can start using my Treo? Should I continue to hotsync? Could it take days or a week or does this look like something is wrong? Any tips? Thanks a lot for any help.
    Last edited by TRErikOlsson; 10/08/2004 at 06:04 AM.
  2. dpuza's Avatar
    194 Posts
    Global Posts
    196 Global Posts
    In short, no, that is not normal. Hotsync takes about a minute or two.
  3.    #3  
    Thanks. Yes, a normal hotsync is quick, but the first one on a new device is somewhat longer, transfering a larger existing datebook from computer to device (which is empty). I will check further what can be the problem, I am starting to get really frustrated on this.
  4. #4  
    try enabling only 1 conduit at a time and sync.
    Banoo... what's that smell?
  5.    #5  
    Thanks for your help. It is solved now. FYI, problem was datebook/calender file or database. What I did: I exported entries in my Palm Desktop to a file, then started fresh with a new empty datebook in Palm Desptop (no entries), imported what I exported and then hotsynced and it worked to perfection. So happy. And best of all, the Treo is awesome, have had a number of Palms, almost every model but this is the absolute best one! Have a nice weekend.

Posting Permissions