Results 1 to 3 of 3
  1.    #1  
    I just installed Docs to Go 7. Everything was working just fine until this morning. I have placed several excel sheets and one word document in my Treo. Everything was working just fine. After my latest sync, I was checking my Inbox to Go. I deleted several unwanted e-mails and looked at a few unread e-mails. Still, everything is fine. I then went and clicked on Documents . When I do, I get either a completely white screen or the Treo shuts off and then starts up again all by itself. Either way, I cannot review my documents. Also, my SD card does not appear to be working. I have performed a soft reset and the Treo powers on must fine, but I am still not able to use Docs to Go. Has anyone had or heard of this problem. I have not had any problems with my Treo since I purchased it about three months ago. Any help would certainly be appreciated. Thanks in advance.
  2. #2  
    I had the same problem with 6.xx and have it still with 7.002, EXTREMELY awkward when one actually wants to use Docs to go on the go.

    I wrote to tech support ca. 2 weeks ago, they had me send an example file to them but they did not help me.

    There were other issues with Docs to go and Beyond Contacts that could not be solved.
  3. #3  
    I have seen this before and nailed it down to a corrupted file. Doing a hard reset and then re-synching solved it for me. I think i re-installed Docs 2 Go though.

Posting Permissions