Results 1 to 9 of 9
  1.    #1  
    Greetings all, my first post on this board, apologies in advance if this has already been answered:

    I have a Treo 600 on Verizon's service, using Palm's Versamail software. I can receive mail fine using my ISP's POP mail server and auth info. I can't use my ISP's SMTP server for the usual reasons (i.e. not configured for "free" public use unless connecting thru their network) so I'm trying to use Verizon's SMTP server. After speaking with their Data tech support, I confirmed what I'd painstakingly found on the 'Net:

    SMTP Server:
    Username: (your 10-digit mobile number)
    Password: (set via account setup at

    However all of this is no-go: after configuring all this in Versamail (which supports separate SMTP authentication info) when trying to send mail, I get an error:

    "Unable to send this message. (535 5.7.0 authentication failed)"

    Has anyone successfully configured this? Many thanks for your help!

    -- Jamie
  2. #2  
    The info you have is correct and does work with Snappermail as I am using the Verizon smtp server info, username and pasword instructions as you have indicated. Perhaps there is another setting in Versamail you have to set? In Snappermail, it says I am using port 25 and I do not use SSL security.

    You could log onto the Verizon website and have them send you the vtext password just in case. I could not remember mine so I logged on and they sent it out by text message.

  3. #3  
    You've said the smtp server is

    But what is the pop server? I tried both and and only the latter worked one time and one
    time only.

    On the next attempt to send mail it wouldn't let me.

  4. #4  
    Well, got that one -- just tried again. The email got sent from my Treo 600.
    But when I try to reply to that email it gives

    The following message to <> was undeliverable.
    The reason for the problem:
    5.1.0 - Unknown address error 550-'5.7.1 <>... Relaying denied. Proper authentication required.'

    So now I have the reverse problem of sending an email to my Treo 600
    not working from the outside.

    Anyone seen the above error?

  5. #5  
    Can't help you there. I do not know what you would use for Verizon. I do not even know if they are set up for that.

    I use the Treo to read my mindspring email. (now earthlink). Therefore my pop server is the mindspring pop server if I want to read my mindspring email. Ex: If I was using Bellsouth as well, I could set it to read a second account from the Bellsouth pop.(

  6. #6  
    I've had mixed results with this. I'm able to receive my e-mail, but only able to send sometimes. I am using my ISP's pop settings for incoming mail and Verizon's smtp for outgoing. The weird thing is that sometimes I'm able to send, othertimes I get an error message saying it could not authenticate.
  7. #7  
    It's all working fine now for me using pop as my ISP and smtp as Verizon.
    Have been sending a ton of meal and receiving even more in the past
    few days on the Treo 600. Wins big.
  8. #8  
    I have a similar problem: I was using Treo Mail and it was working fine, until one day it stopped sending emails. I went back and checked the smtp server setting but nothing had changed (my server is rcn, and the smtp is

    Are you suggesting that I should try a different smtp server? I'm not sure how this is done.

    I also have snappermail, which I've been using until I can figure out what's wrong, but I think the Treo mail application is better -- I can delete all the spam with just the thumbpad.
  9. #9  
    Typically the inbound email server would be your host provider. For example, for mindspring email I use The outbound server has to be the service you use to connect to the internet. Almost all companies require that if you use their connection, you must use their smtp server to limit spam. For example, if I logon at work through cypress, I must use their smtp server while using that connection. When I logon to mindspring dialup on the road, I use the mindspring smtp server. So for your Verizon Treo, you have to use the Verizon smtp server for outgoing email.

Posting Permissions