Results 1 to 12 of 12
  1.    #1  
    Has anyone ever experienced the problem that the Keys would not respond on touch? I can switch the screen on which the on/off button on the right side of the keypad and also with the wireless on/off button. But then I can not unlock the keypad. After softreset the Keys are available until the first keylock afterwards no access possible again.
    Also Hardreset is not helping. I have no more ideas what I could do

    Thanks for any help in advance.

  2.    #2  
  3. #3  
    The onscreen "OK" button does not always respond after unlocking the keyboard and entering the password. Oddly, it sometimes will respond if I touch it very,very lightly, and it always responds if I touch it with the stylus.

    All other keys always seem to work, however.
  4. #4  
    I have a problem, when somebody sends a mms picture to my treo 600 an error message apears and says my phone is unable to display the picture, it directs me to ATT wireless and asks to enter my phone number and code. This still does not let a picture appear. Am i dong something wrong or is there something that I should change? Help Thanks
  5.    #5  
    Hmm my Problem seems to be quite unique. Let's say I reset my Treo then it works totaly normal all is responding and I can do everything.
    When I switch the display off or when it switches off due to time settings I can switch the display on again with all the function keys and the wireless on/off key just as usual. but after I enlight the display again I can not unlock the Screen bc not one single key is responding once I switched back on the screen usualy you can enlight the screen then it shows the request to unlock that screen is shown for a short period then it switches off automaticaly again. Usualy you could for example as I did it when I wanted to know the time I switched it on and switched it off immedialty again befoer it went out automaticaly. Not even that is possible.

    As I said I did a hard reset and a soft reset it all doesn't help I can only be called that way and not make any calls I am really at a loss

  6.    #6  
    OK which support channel should I try to get infromation off? As no oneeslse has that problem?
  7. #7  
    I'm having the exact same problem. Started last night.
  8. #8  
    It looks like my "up" volume key is stuck.

    Everytime I turn it on, the "volume" bars magically move to "full volume" on thier own, and if you press the "up" volume key, there is no keypress like the down one.

    (And no, I did not drop or otherwise harm my Treo.)

    I tried a hard reset, reseting everything, so it's not a software issue. So I assume it's a faulty key or motherboard (does a Treo have a motherboard?)

    So you should check to see if all of your keys press, maybe one is truck.

    This unit is brand new, so I'm calling someone (PalmOne? T-Mo?) for an advance replacement.

    The unit works, just not well (since you ahve to so a soft reset anytime it turns off!)
  9.    #9  
    I have still no solution I filled out the email support form from palmone. I also udpated the treo to 1.1.2 from Orange from which it was initialy bought. Also to no use. I have no clue what could have caused that error as it seems to be a software problem and no hardware problem.

    On the brink to desperation

  10. #10  

    Make sure your Treo is backed up.

    Then perform a hard reset (press reset, then press the wireless button on top - the one you turn the phone on with - and then press the up arrow)

    If the phone is still not working after this, it's hardware problem.
  11.    #11  
    As mentioned above I tried hard resets as well as soft resets it doesn't help. I am still not fully willing to believe that it is a hardware problem bc after every reset it works till the first moment the key(screen)lock sets in. So I guess if it would be a hardware failure it also wouldn't work for a short period after the reset I guess it wouldn't work at all then.

  12. #12  
    in a hard reset, you are resetting the Treo to it's factory state.

    So if it's still malfunctioning then, there cannot be a software problem (unless it's the software in the unit's ROM, which is unlikely.)

    I think you need to try and get your hardware replaced, as I have done.

Posting Permissions