Results 1 to 4 of 4
  1.    #1  
    Hello all. Iím having a problem importing midi files into my midi ring tone database. I have a bunch of midiís on my SD card that I was able to import by going to blazer and typing the URL file:///AUDIO/mario1.mid. Now, when I try this, Blazer finds the file and asks me if I want to open or download the file. I tap yes and the blue ribbon downloading dialog comes up and asks if I want to save or open the file. When I tap ĎSaveí (or open) I get the following error dialog.

    Error: Database: canít find (0x0207)

    I want to note that I updated the Sprint v1.20 last week and have had no problems so far.
  2. #2  
    Do a search for the error you're getting. It's been discussed in a few threads. It's most likely related to installing the update.
  3. #3  
    Check this out: I found it a while ago in the forums and it seems like it should help you out. Let us know how it goes. PalmOne FAQ's
  4.    #4  
    Thanks I fixed it. I tried to remove individual settings from the unsaved preferences database but that didnít work. I lost a few settings and registrations for some applications but it all works well now

Posting Permissions