Results 1 to 10 of 10
  1. RNJ
    RNJ is offline
    RNJ's Avatar
    31 Posts
    Every time I try to do a search my Treo600 resets itself !
    1. Has anyone else experienced this ?
    2. Is this a bug or am I doing something wrong here ?
    Many thanks for your help and comments.
  2. Hicks's Avatar
    936 Posts
    Global Posts
    938 Global Posts
    I suspect it is due to conflicting 3rd party apps. I suggest uninstalling 3rd party apps one by one until you find the culprit. Or you could invest in some more advanced search software that can be configured to search in specific areas instead of just a global search.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  3. #3  
    I've seen threads reporting that Docs2Go or other Treo-based document programs can cause resets when searching - try deleting some documents & see if that fixes things up...
  4. #4  
    Its not a Treo bug. As you install extra programs they expose their data to the Search tool. If the data file is messed up the find will crash when it gets to that DB - you can often find the problem by watching where it crashes.

    If you have Docs to Go there is a preference in the application to turn off Global find for the docs in Docs to Go.
  5. RNJ
    RNJ is offline
    RNJ's Avatar
    31 Posts
    Thanks for your thoughts.
    The weird thing the Treo immediately resets itself when I input the search criteria and hit the search button. So no way to see where it is getting stuck. I will try and uninstall apps to see if I can find the culprit.
  6. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    I had the same problem and was able to fix it by installing a program called FindHack. This app is a more powerfull search tool. However in my case, I was able to uninstall FindHack and my default search tool was once again working.

    Last edited by limoman; 05/14/2004 at 04:46 PM.
  7. #7  
    I have an application that I found maybe a year ago that tests the built-in Find function. If you send an eMail to I will send you a copy tonight and then perhaps post it in this thread.
    The Quickster
    "I'm your Huckleberry!"
  8. #8  
    Docstogo seems to be the culprit. I have been having the same problem, just had not taken time to delete programs 1 by 1 to try to fix. I just moved DocstoGo to my SD card, reset 600, and find function works again.
  9. RNJ
    RNJ is offline
    RNJ's Avatar
    31 Posts
    Thank you all for your suggestions, I really appreciate your help.
    It was indeed Docs to Go that was at fault. It is now gone, and my search function once again works perfectly.
  10. #10  
    I was having the same problem with my new Treo600. I tried Quickster's app (Thanks for his prompt reply), but unfortunately, it re-booted my system too. Next I tried the FindHack mentioned above. It did the trick. One of its options is to select only the apps that you want to search. I selected the ones I wanted and had it skip the rest. Fixed me right up!! Given a little time, I could experiment... one application at a time and specifically find out the culprit. It is a lot faster than having to repeatedly delete oneapp, re-synch and try again. FindHack also has more powerful search capabilities, so I will pop for the registration fee.

Posting Permissions