Results 1 to 4 of 4
  1.    #1  
    Hi Folks, Question -

    Back in May I ordered PDAApps SMS300. I even got Sprint to comp me for the price of the software based on threads from this site; Sprint's literature about the Treo 300 indicated it supported SMS. Well, as we know, not quite.

    Anyway, the first Treo's 300 battery started going bad within 10 months. Wouldn't hold a charge and gave me 20 whopping minutes talk time. Sprint was kind enough to send me a referb'ed 300. Everything, including Snapper, ported over to the new Treo. Everything except SMS300. I have been trying to get help from them and they don't respond to my emails. My original dealings with these guys were positive. They were quick to respond to emails.

    Anybody else delta with them? Suggestions, comments, cuss words . . .


  2. #2  
    WIth the porting to MO-SMS and it going live in some areas. As well as the plethora of problems that this has caused poeple/programs and such, PDAapps is up to their ears in alligators I assume, I think they have been using all their spare time either keeping the SMS working ro finding a workaround. In the past week, the SMS would be changed, PDAapps would have a fix by the afternoon and then the next day it would be down again due to Sprint.
    just my opionion, matt
  3. #3  
    What do you mean by "ported over." Did you just hotsync the new device to recover everything?

    If you haven't already tried it, delete whatever version of SMS300 currently on your Treo and try re-installing from scratch, and re-entering your registration key.

    You might also try an uninstaller like cleanup:

    to try to make sure you're uninstalling all the relevant files.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  4.    #4  
    I define ported over as when I resync my my new treo with my hotsync config of my desktop client. Simply put, it restored my data (including Snapper) on the new treo as it existed on my old treo. Btw, I did try to delete and install from the original PDAAPPS install utility on my desktop. None of these steps worked.

    Update: I simply gave up because PDAApps wouldn't respond to my numerous email requests for support. But, inexplicability, the missing "send" button appeared on its own a day or two (I had given up on the app and hence didn't immediately check) latter. I swear I didn't do anything to the SMS application to warrant it to begin working. Anyway, I am happy now as I can SMS.
    Last edited by treoliva; 02/13/2004 at 11:29 AM.

Posting Permissions