Results 1 to 4 of 4
  1.    #1  
    I use QuickOffice and Snappermail on the 600 and love it.
    But last week I installed a portable keyboard...Targus (see other threads here on the forum)....and it SEEMS that from that time on I've lost the ability to move my cursor with the 8-way key when I'm in QuickOffice (QuickWord and QuickSheet). That makes these great apps MUCH harder to use. I tried deleting the Keyboard driver but no luck. I hate to try reinstalling QuickOffice because password issues complicate that and's just a hassle. I thought I'd inquire if anyone else has had this problem....and if there are Handango people lurking or QuickOffice people out there maybe you've got an answer?

  2. #2  
    I have the same problem whenever I type in any app. So it's not your keyboard. Very annoying. With the Treo 300, I would hold the option button & use the arrow keys to move the cursor from letter to letter. I can't do this at all on the Treo 600. Any suggestions? Maybe someone could make a hack?
  3. #3  
    Well it's been a year almost since I posted a request for anyone with information about why the cursor controls on the 600 do not work in QuickOffice the way they did on the 300. Using the 5-way scrolls a page not a letter at a time! And there's no way I know to scroll just one letter....and obvious limit for a word processor.

    My use of QuickWord and QuickSheet is dramatically reduced.
    In fact I can't even use the "popup" operator menu in Quicksheet to BUILD spreadsheets at all anymore. It's an expensive sheet viewer now only.

    What a shame when the suite worked SO well on the 300.

    Quickoffice people just don't have an answer....I've spoken on the phone and emailed many many times.

    It's hard to believe that what I take to be the MOST usual productivity tool on the 600 is so crippled. It's SO great to receive and send Word and Excel docs....even editing the Word docs. But without cursor control it's much harder to create. (By the way, with a keyboard, even tho the keyboard cursor key doesn't work either, at least holding the CTRL key down and using the cursor key DOES allow letter by letter movement.

    It's hard to believe no one else is complaining about this given how much we paid for QuickOffice and how great it is otherwise.

    Any body listening?
  4. #4  
    This is the reply I received just a few minutes ago...

    Thank you for your interest in Quickoffice.
    Sorry for the inconvenience.

    We have not been able to test keyboard use for the Treo 600 with the issues you are describing.

    We will inform our developers of this issue for a possible solution for the future. We do not have an estimated time of when we will have a solution.

    Sorry again for the inconvenience.

    Mobility Tech Support
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi

Posting Permissions