Results 1 to 13 of 13
  1.    #1  
    Just got a Treo 180 from ebay.

    Cool little device - I think.

    It's not working after a couple of hours of working with it to learn it's functionality. It has this Matrix code looking stuff all over the screen.

    Once, it had this loud beeeeeppp.... that wouldn't go away till I figured out how to reset it with the pin on the back.

    I have reset it a couple times, once "hard", and it was functional again. But all the sudden it will go back to this "Matrix" screen. Now, if I reset it it just goes back to the "Matrix" screen and won't turn on.

    Charging or linking it doesn't do anything different.

    Help! Should I send this thing back, or am i doing something wrong?

    Is the battery possibly bad?

    I have spent probably 15 hours straight looking for something to explain this to no avail.

    Thanx - spark
  2. #2  
    If it's actually a Matrix like screen (and not something quite close) it may be due to this program.
  3.    #3  
    Thanx Kurt for your reply.

    From the amount of people in this chat I thought more people might know what I'm dealing with.

    No, it doesn't look like it is just a good application like that.

    My Treo is not functioning really at all except for this matrix thing running all over, up n down the screen.

    I did just have the battery checked and it is fully charged. The Treo came on ok when we put it back together, but then it went back to the matrix again.

    Maybe I should have used another subject line than what I did.
  4. #4  
    Is there a way you can post a picture of what you're getting? Does it seem controlled by software or does it look like a hardware problem?
  5.    #5  
    I'll try to get a pic.

    It really looks like the intro to the film The Matrix where all those letters & characters are all flowing down all over the screen like rain. The difference here being that these marks don't really look like letters, just little dashes of various lengths and widths.

    Guess I really need to get a pic.

    I have no idea if it is hardware or software.

    I don't know where else to go to find out what this might be. Thanx for your help! I don't really want to have to just send this thing back just because I don't know what I need to do to get it to work. Often it's just the operator that's the problem.
  6.    #6  
    Here's an image:
    Attached Images Attached Images
  7.    #7  
    Here's a full screen view:
    Attached Images Attached Images
  8. #8  
    Corrupt ROM image? I'm just speculating...

    Or maybe Morpheus is looking for you?
  9. #9  
    You have tried a hard reset and it worked for a while? I was originally thinking it was a loose video cable (I had a similar issue with my old IIIx), but if a hard reset fixed it, I'm clueless. Try another one and report back.
  10.    #10  
    warm reset - nothing new just a matrix screen

    after a hard reset - "palm powered", "then delete all onfo?" "yes, press up button or press down button for no". - pressed up for yes and then the matrix showed up

    hard reset again and just a half screen matrix

    sometimes it covers the whole screen, sometimes just part of it
  11. #11  
    My guess is the device is toast. I don't suppose it's still under warranty?
  12.    #12  
    nope as is
    soon i'll look like that van gogh guy
  13. #13  
    is a hot sync possible? if so, I'd give an os upgrade a go. if it doesn't upgrade, it might overwrite the present faulty one and correct the present flaw. just an idea. the upgrade is available from the handspring site.

Posting Permissions