Results 1 to 5 of 5
  1.    #1  
    I just received my Treo 600, and was extremely excited to get it going. I followed all of the directions to upgrade from my Treo 300, but it won't HotSync. It gets to the point where Windows 2000 recognizes the new USB device ("Palm Device"), and then installs the driver ("Handspring Treo"), but then the HotSync won't start on the computer. Eventually, the HotSync on the Treo comes back with the error that it can't communicate with the computer. Multiple reinstallation/clean USB utility attempts later, still no luck. I am completely frustrated, and any suggestions would be greatly appreciated!
  2.    #2  
    Thanks to Silverado! I found this info. in another thread!

    If you have PDANet installed on your PC, you MUST disable it or HotSync won't work with the 600. Once I did that, everything went just fine!
  3. #3  
    I just added a post in the Treo 600 family... I have a defective USB Sync cable....
  4. #4  
    I would not jump to the conclusion that its the cable quickly. Most times it is driver problems. You may be postponing the real diagnostics.
  5. #5  
    well, it seems like i have a drivers problem.

    XP hardware wizard keeps popping up during sync and says:

    WINDOWS/system32/drivers... ERROR

    what can i do ?
    it's been 72 hours already; i tried uninstalling and reinstalling PALM DESKTOP but i can sync only contacts/to do/calendar the first time, after that i get the error over and over.


Posting Permissions