Results 1 to 4 of 4
  1.    #1  
    I am half way running with Eudora mail on my treo. here is the problem. When I Reply to an email that I receive I get this Error mesage-"Your current IP address is not allowed to relay to ......Solution:connect using BellSouth Internet Service.
    I am on bellsouth and that is where these emails are coming from. I thought I had it all set up. I receive all my bellSouth email fine-I just cant reply without getting this message. Any hints? Also, when I wnet to the Eudora website I wassnt sure what to download. What is the internet suite? All I want is email-period. Thanks in advance.
  2. #2  
    Hey John,

    As I mentioned to you in a previous thread, try using Sprint's smtp server info for your outgoing mail instead of Bell South.
    The following info was copied from Snapermail's ISP support site for reference:

    You need to set an EMAIL password for your Sprint account:
    Log into your Sprint Account at
    Set an EMAIL password for your account, DO NOT change the vision password, the vision password is different and should not be modified

    In your SnapperMail Account settings under Server (Edit Accounts | Server), enter the following:
    SMTP Server:
    Username: [your Sprint username]
    Password: [your EMAIL password you set in step 1 above]

    Sprint will refuse authentication unless your email address is the same as your SprintPCS email address:
    In your Edit Account | Info area enter your SprintPCS email address, i.e.
    Since you want replies to go your normal email address as provided by your ISP, enter this email address into the Edit Account | Send | Reply To area.
    T750 w/Cingular
    Black Jawbone
  3.    #3  
    I still cant send out email with Eudora. Bellsouth does not want me to. Incoming is fine but not outgoing. Help.
  4. #4  
    Your ISP is BellSouth, but it appears that your cell service is through Sprint. If you also have data service through Sprint, then there is no reason not to use their mail service to send your emails. You still recieve your mail from BellSouth (since that is where everyone send it to) but just send it out through Sprint. (Noone will care where the mail comes from, you can even set your reply-to address to be the proper BellSouth address...)

    Again... do NOT set the outgoing SMTP server to BellSouth. Set it to Sprint, like MillerHiFi said.

Posting Permissions