I have a Handspring Treo 180g with Palm Desktop 2.6.3 on my Mac (G3
with OS 9.2.1). I have never had a problem hot-synching to my , for the past year.

The other day I synched and my Mac bombed during sync for the first time.

The result after I rebooted was unrecognizable characters in certain items
of the To Do list of both the Palm Desktop and the Treo. Upon trying to
delete these items in Palm Desktop (by marking them 'Completed'), it makes
my mac crash. Subsequent attempts to reboot my Mac resulted in the Mac
desktop not mounting because (I found) the Instant Palm Desktop Extension
would not load.

When I disabled Palm Instant Desktop extension, my desktop would finally mount, but I get one of two results when trying to open up Palm Desktop: Either
1) nonstop ticking watch at the splash screen and Palm Desktop won't open
2) it opens with the strange characters on items in the To Do list...which
consistently makes my mac crash when trying to delete these items. (I did
get an"Error -111" once when trying this.)

I ran Tech Tool Pro. No related problem was found by TTP.

I have tried to sync during the few times I have gotten the Palm Desktop app
to open, and Hot Sync collapses after a second or two with no log or
explanation. Is there a way to fix this and avoid re-installing the Palm Desktop? The Treo 180 does not seem to be experiencing any related problem to this.

Tony P