Results 1 to 5 of 5
  1.    #1  
    is it possible for me to access my Online Brokerage account with my Treo 270 phone?

    I have the unlimited data subscription, but I try to login to my account and i get a little lock icon on the botom right and a blank page...

    I tried a different browser (Xiingo) same result, it gives me some sort of encryption error...

    My question is, has anyone been able to access a brokerage account, or even online banking for that matter?

    if so, could u point me in the right direction? thanks...
  2. #2  
    I have Scottrade and can access all functions through their web site, Buy, sell, view portfolio are all accessable.
  3.    #3  
    hmmmn, i wonder if ameritrade offers a similar service... thanks man... btw, are you using the standard Blazer browser? or a 3rd party browser?
  4. #4  
    Standard blazer. Besides Snappermail, I have no special apps or games on my Treo 300. I log into the site with the same userid/password I use to log into their site with IE. You stated that there was a lock icon appearing so it seems to be some security issue.. You may try to do a search on their site for some sort of mobile app or give them a call.
  5. #5  
    Had to research your problem. The difference between and is that the former uses Javascript and the latter does not. Since Blazer does not support Javascript, this could be the problem if you are trying to access a non-mobile site. The Handspring web page says to use Xino(?). Don't know if this will solve your problem.

Posting Permissions