Results 1 to 2 of 2
  1.    #1  
    I have a Treo 300, and the Adobe Reader 3.0 program on my laptop (XP) and my home pc (W2k). Adobe worked fine on both pcs.

    The home PC transfers pdf files w/ no problems at all. However, the laptop will add the file to the queue, but won't transfer it. During the hotsync, the adobe transfer window will briefly flash, but fail to transfer.

    I have installed and uninstalled adobe reader numerous times, and also adobe 5.0, palmnet, docs to go, and I'm about to reinstall the palm desktop software. I've checked the Custom option in my palm dektop software, and it's set to synchronize. Just what is wrong with this thing, and how can I fix it? I spent a lot of time on the road, so I'm unable to sync from the home pc as often as I'd like. What do I do?
  2.    #2  
    Well, reinstalling the Palm desktop software didn't do it. I uninstalled adobe again, then uninstalled Norton 2003. Reinstalled adobe, synced, and it WORKED!!!. Reinstalled Norton, and it worked again. Problem solved. Thanks for all the feedback guys.

Posting Permissions