Results 1 to 5 of 5
  1.    #1  
    Anybody if you could please help...I installed the new beta of Pda net and now I am uable to hotsync with my laptop...I am running Windows 2000 and all was working fine until I installed the beta of PDAnet...I was already running pdanet and was a registered user now I uninstalled the hotsynca manager and reinstalled everything via the Sprint disk and still not Hotsync...any ideas?
  2. pabo's Avatar
    813 Posts
    Global Posts
    821 Global Posts
    I don't know the technical reasons, but I had a similar problem - hit the hotsync button on the Treo and it would hang. What I found is PDANET "hides" the hotsync manager, and "unloads" pdanet when you hit hotsync. Sometimes it doesn't unload it fast enough, and the Treo times out (don't know that you can change the timing). I had to reinstall a bunch of stuff on my laptop, and now PDANET handles the hotsync properly (most of the time).

    3 options
    1. When the hotsync fails, try it again immediately.
    2. Click on the PDANET icon on the tray and exit it, start Hotsync Manager (pain in the neck, but works).
    3. Get a hold of PDANET, others have to be having the same issue.

    Let me know how you make out.

  3. pabo's Avatar
    813 Posts
    Global Posts
    821 Global Posts
    From PDANET website:

    "When I try to Hotsync it says "PdaNet is loading Hotsync Manager to perform Hotsync now and will unload it when finished" but then Hotsync seems to timeout and fail.

    This could happen especially when your machine is slow. You can try to Hotsync again for a couple of times. If it still doesn't work, then you have to exit PdaNet everytime you perform Hotsync."

    I guess they know they have a problem, but have no fix yet.

  4.    #4  
    It seems that I have a bad hot sync cable because when I sync with my desktop cradle it synced perfectly. thanks for the help..but I too have run into the problem of timing out..I just exit pda net hot sync...than restart pdanet workaround but it works...thanks again..

  5. pabo's Avatar
    813 Posts
    Global Posts
    821 Global Posts
    oh, check the cable. Didn't think of that one, but a good place to start.


Posting Permissions