Results 1 to 4 of 4
  1.    #1  
    Blazer on my Treo 300 won't display graphics or the Sprint PCS homepage. My settings are set for 256 color graphics. All I get are boxes. And the homepage has disappeared altogether. I was on the phone with customer service for a long time--tried lots of stuff, nothing worked.

    Any ideas, or do I have to make an exchange?


  2. #2  
    Have you tried clearing the cache?
    What version of Blazer are you using - sorry I'm not on Sprint.
  3.    #3  
    I am using Version 2.1.1sr Build 3 1

    And I exchanged for a new device today, which worked fine before I synched but went back to not working right/displaying graphics after I synched!

  4.    #4  
    Refining the problem a bit here:

    I think what's happening is that the Blazer from 270 or details from it are overwriting Blazer for the 300. I believe this is the case because on the 300 you can change your default homepage for you cannot on the 270. Before synching I can change my homepage; afterwards, the dialogue is gone, so it's like the 270. When this happens, I can no longer view graphics, either.

    I have tried to hard reset, re-run the Sprint PCS install disk, etc, and it still is screwed up.

    Ideas, help, please??


Posting Permissions