Results 1 to 14 of 14
  1.    #1

    Has anyone tried this?
  2. #2  
    That's awesome. I want to play Montezuma's Revenge!
  3. #3  
    Oregon Trail?!
  4. #4  
    This brings back memories. I remember playing Montezuma's Revenge and watching the characters leg twitch when you die. I wouldn't mind playing Karateka again either.
  5. #5  
    Being a schoolteacher with two Apple IIe computers in the classroom, I am intrigue by this.
    I have never let my schooling interfere with my education.
    -Mark Twain
  6. #6  
    i wonder if they can release the original Wizardry games series. i already have all the old Infocom text adventure games - zork, planetfall, etc.
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  7. #7  
    Oooold school Castle Wolfenstein! I played that on an Apple II at a computer camp when I was 11 years old. When you typed "fart" you would fly forwards and hit the wall in front of you. heh! I dowloaded the emulator app and it appears to work very well on my Treo90. Cool!

    EDIT: I should say, it loads, but I have not run anything on it yet.
    There is a DOS emulator available also. I found that on
    Last edited by revenant; 06/26/2003 at 07:05 PM.
  8. #8  
    I loaded up appalm.prc apple2e.rom.pdb slot6.pdb and graforth.dsk.pdb... but I just get the screen that says "Apple //e" no prompt, no nothing... am I missing something?
  9. #9  
    Maybe should should try re-creating the disk image with the -r option. "A '-r' flag can be passed to DSK2PDB to create a nibblized disk image which can load faster...". Maybe it's just taking a while to load. Well, it's a theory.
  10. #10  
    Haven't tried it myself yet, but here is a link:
  11. #11  
    Originally posted by DaveDSBCA
    Haven't tried it myself yet, but here is a link:
    cool, thanks. many happy hours spent in my basement home office playing that game...
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  12.    #12  
    Okay! So has anyone tried loading this emulator on their Treo 600 yet!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  13. #13  
    Ya I tried this before and it doesn't work. I emailed the author and hopefully will get a response, it just so happens the 160x160 is a perfect fit for apple // e resolution.

    I have to make a complain here... what is the point about Palm OS 5.2.1, or Palm OS 5.anthing for that matter... most software I every instal on the Treo that is supposedly even Palm OS 5.2.1 comaptible never works on the Treo. I'm certainly no operating system export, but I thought Palm OS 5 was suppose to be more uniform. What a joke.

    My $600 email toy can't do anything the other OS 5.2.1 pda's can do.

    Fortunately, what the Treo 600 comes with, works well, and solves all my communications email and appoitnment, web browsing needs or I would of abandoned it long ago over the lack of compatibility.
  14. #14  
    Yeah, it just crashed when I tried it.. No luck.. i also Couldn't get the VFS dos emulator from to work either.

Posting Permissions