Results 1 to 5 of 5
  1.    #1  
    Poorly named thread actually. My Mac (TIBook, OS 10.2.6) has recently forgotten how to sync via USB.

    I know the following:

    1. It worked two weeks ago, it stopped and I have fussed with it a lot since!

    2. It will sync via IR

    3. Cable works with Wmodem on same computer

    4. Treo 300 will sync on my PC with this cable

    5. Have tried and soft and a hard reset. I have reinstalled the Palm desktop from the HS site...twice

    6 I LOATH asking for help. I would probabaly slog on in obscurity but the same thing just happened to a friend of mine (12" powerbook... and yes I am jealous)

    Any Mac users bump into a similar issue?
    I hate it when somebody has a cooler
    toy than me...
  2. #2  
    I have had this happen a couple of times lately. Unplug cable from PowerBook and then plug back in seems to work for me. Not sure if this will help, but here's a couple of things to try.

    1. Try a different USB port (I'm using a port on a external keyboard that is plugged in to my PowerBook)
    2. Make sure you are using the Handspring version of Palm Desktop. It seems to matter for some users.
    3. In my "Connection Setting" in the HotSync Manager" I have USB to USB and PalmConnect to PalmConnect selected.
    4. On the Treo make sure to select "Direct USB/Serial in HotSync.

    Hope this helps.
  3.    #3  
    Nope... appreciate the suggestions but I have been through those already.

    The interesting thing is that when I push the hot sync button the computer's hard drive accesses, so there is some kind of communication going on but no lock. It's like something is screwed up in the conduit.

    I keep thinking there will be some pre-Unix type fix (ie trash your preferences) but I have not run up against it yet.

    I even tried installing the pc version inside of virtual dice.

    oh well...more poking.
    I hate it when somebody has a cooler
    toy than me...
  4. #4  
    try setting up a New User in OS X and install a fresh copy of the Handspring version of Palm Desktop and see if you can sync. This might narrow it down to a conflict with your current OS X user pref file or if the PowerBook and the Treo are just not seeing each other.
  5. #5  

Posting Permissions