Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By bbito
  1.    #1  
    From January all of a sudden gmail sends a message of incorrect log in user and pass. if I enter again I do not have access. How can I solve? Thank you
  2. #2  
    Quote Originally Posted by Luigi Paternostro View Post
    From January all of a sudden gmail sends a message of incorrect log in user and pass. if I enter again I do not have access. How can I solve? Thank you
    This may be related to Google using different security schemes to satisfy region regulatory requirements in different regions, so my experience in the U.S.A. may not be relevant to another region...
    That said, I have not found new behavior in the US since the new year.
    My Pre2 (webOS 2.2.4) has 3 accounts that connet to Google:
    1) A generic IMAP email account with the following settings:
    Incoming Mail Server: imap.gmail.com
    Username: [my gmail address]
    Password: [my password]
    Encryption: SSL
    Port: 993

    Outgoing Mail Server: smtp.gmail.com
    Use Authentication: On
    Username: [my gmail address]
    Password: [my password]
    Encryption: SSL
    Port: 465

    The above still sends and receives gmail today.

    I then have 2 "Google C+DAV" accounts to access my wife's and my own Contacts and Calendars. These account types are available if you install C+Dav Synergy connector:
    https://forums.webosnation.com/webos...oo-icloud.html
    Those accounts are also still working.

    If you have a similar setup and this is not related to different security regulations for your region, then you may need to check your google account from a computer and make sure that google is not blocking your Pre2's login attempts which often happens to me if my Pre2 gets assigned an IP address that google is not familiar with. So check security alerts for your google account from a computer to check on that - you may need to indicate "Yes, That was me" for a blocked login attempt.
  3.    #3  
    ok I've already done this .... I thought that the security of google for Italy blocks access attempt, I replied it was me but I still have incorrect pass or username, insert again. thank you :-)
  4. #4  
    Quote Originally Posted by Luigi Paternostro View Post
    I replied it was me but I still have incorrect pass or username, insert again
    I feel like maybe I've been in the same boat, where I needed to go into Manual Settings and reenter the password there rather than in the upper-level screen that only has username and password...

Similar Threads

  1. Replies: 2
    Last Post: 12/16/2018, 12:04 AM
  2. WTS: Verizon Palm Pre Plus
    By luesjo12 in forum Marketplace
    Replies: 0
    Last Post: 11/27/2018, 08:38 AM
  3. Pre, Pre3 (International), Touchpad for Sale
    By jonwise80 in forum Marketplace
    Replies: 1
    Last Post: 11/23/2018, 06:54 PM
  4. Replies: 4
    Last Post: 11/11/2018, 07:53 PM
  5. Any Pre 3 sellers?
    By rocole in forum HP Pre 3
    Replies: 1
    Last Post: 11/11/2018, 12:46 PM

Posting Permissions