Results 1 to 2 of 2
  1.    #1  
    Hi all,

    I attempted to install my TREO 300 software that came with Sprint.

    - I have Windows XP and USB 2.0 connection port.
    - I installed the software
    - hit the button on the sync cord
    - it couldn't find "PALM_USB.sys" (something like that) when trying to install drivers

    - I ended up finding the "Handspring_USB.sys" renamed it to PALM_USB.sys
    - hit sync button on cord... "IT WORKED!!!"
    - Next time I hit sync cord it failed and for some strange reason my pc was not detecting anything I did when hitting sync button

    I'm clueless at why this doesnt work especially since when I had a handspring before it always worked after installing the software.

    any sugestions ? -- or just how did you get yours to work?

    Thank you I look forward to any comments. their support at handspring was a mess, some of the steps mentioned above is what I followed with no luck after 1st sync
  2. #2  
    I had the same problem with my new Treo 300 and just got off the phone after 95 minutes with Sprint PCS tech support. This is what fixed it for me: Uninstall the Palm software from the PC.
    Run the Handspring utility that cleans the registry. Do a hard reset on your Treo to remove your user information. Reinstall the Palm software again, this time create a new user instead of selecting your previous user name. After the first HotSync, you will get an error message related to Outlook, where you have to go in and remove the old user information in the Pocket Mirror folder. Now, your sync button should work every time! The problem comes from the old user setup that gets loaded into the new Treo.

    Good luck and I hope it works for you!

Posting Permissions