Results 1 to 6 of 6
  1.    #1  
    I'm hoping someone here can be of help. I'm suddenly unable to hotsync my Treo90. It was synching fine for two months, not a single problem, and then one day I caome home (not having used the computer AT ALL since my last hotsync that morning) and...nothing. I'm on a Mac (G4/450)) running OS 9.2. With assistance from Handspring Customer Support, here's what I've done, to little avail:

    --Upgraded to Palm Desktop 4, uninstalling all the files from v. 2.6 including all the system files having anything to do with "Palm", conduits, synching, etc.
    --Rebuilt my desktop dozens of times.
    --Un- and re-connectd to the USB port (directly to the computer, not my USB hub) dozens of time.
    --Thoroughly checked my Mac for viruses and other problems (with disk Warrior).

    The best solution I've had is that occasionally--after restarting and rebuilding the desktop--the thing will sync. And then it won't next time I try. It's useless to me if I can't synch, as I have all my business info in there. This has been going on for days and wasted many hours, and I'm at the end of my rope and ready to chuck the thing out the window. (But I won't, because it's still under warranty and maybe I can just return it.) To add to my annoyance, Handspring Customer Support has been difficult to reach (I was on hold for an hour last week) and not terribly helpful. They answered an email of mine last week with the same canned response they did the first time, completely ignoring my problem.

    Any ideas, solutions? Many thanks in advance.
  2.    #2  
    Also, forgot to add:

    --I quadrupled the memory allocation to the Conduit Manager and HotSync Manager apps.
    --I performed number soft resets.

    thank you,
  3.    #3  
    A friend suggested I run Apple System Profiler and, sure enough...the device is NOT showing up as attached to one of my computer's USB ports, evn though it is securely plugged in. (I switched ports to make sure that wasn't the problem--it wasn't.)

    So I guess this means I need a new cable? or is it something more serious?
  4. #4  
    Originally posted by hrg_on_mac

    So I guess this means I need a new cable? or is it something more serious?
    I don't have a Mac or a 90 but I did have an intermittent Hotsync problem. Sometimes it would work - most times not.

    I tracked it down to a broken solder joint on one of the pins in the Hotsync cable. A quick soldering job did the trick. I would check this before tearing out the kitchen sink

    Oh, FYI. The female connector on the cable is literally held on to its PCB by the soldered pins - basically, pretty flimsy.
  5.    #5  
    thank you!--you're right, I need to calm down. The Treo is still under warranty, so maybe I can get a new cable. Or perhaps a cradle is a more secure option. I did finally get it to sync last night, after about 73 tries--it worked when I pushed the cable into the Treo with all my might and then held my breath. So it seems like what you suggest is the cause of the problem.

  6. #6  
    Yes, look at my second USB cable. The white cable was loose. I had to hold it in manually in order to get on the net and order a new cable.

    Error msg in windows during hotsync was "A USB device has malfunctioned". It's an easy fix, just straighten out the wires and solder, and apply some strain relief. You have to remove the orange tape around the PCB to solder. This also removes the hotsync button, but you can put it back on if you'd like.

Posting Permissions