Results 1 to 6 of 6
  1.    #1  
    Can someone walk me through setting this up? I have InfraRed selected on my hotsync. I have a treo 300 and I'm trying to install an app. I am not very familiar with Windows XP.
  2. #2  
    Have you tried:
    1)Start/Control Panel/Wireless Link (check boxes as neccessary)


    2)Click the Hotsync icon on the task bar and check "InfraRed"
  3.    #3  
    yeah tried that....hmmm my dell latitude has a Fast Irda does that matter?
  4. #4  
    I'm having the same issue. I used to have a Toshiba with Fast IrDA running W2K and that would synch fine with my 270.

    I recently switched to a Dell Latitude that is running XP and it doesn't even see my 270 when I point the infrared ports to eachother.

    Is this a common Latitude problem with Treos or in general Palm devices?
  5.    #5  
    I can get it to communicate w/ my IBM 600 Laptop. Any other Dell latitude users? I have a c640
  6. #6  
    Interesting. I have a c640, too. Just upgraded to the latest BIOS A08 but to no avail.

Posting Permissions