Results 1 to 4 of 4
  1.    #1  
    (I have: TiBook 1Gig - MacOSX 10.2.3 - Treo 300SprintPCS)
    I succeeded with wirelessmodem once, but not twice

    Scott (or anyone who can help me):

    First off - GREAT product Scott! I really love it! (What little of it I have been able to use thus far.) I went through the 30 or so steps you laid out - smooth as can be. Connected and was up at 9600! Sweet...*BUT* that was the only time. I was up that one time, surfed the web, did a lil of this, a lil of that, disconnected and shut the computer down. I came back to get connected and it gives me an error - "Internet Connect - The selected communication device does not exist. Please verify your settings and try again."

    FYI, I tried going back to the Internet Connect to check everything out and I can only access the Network Port Configurations under Show and nothing else - I don't know if this is normal or not. I've reinstalled, rebooted, tried the connecting steps in different orders and anything else I could come up with - all to no avail.

    Also, I go to Network under System Preferences and try to create an additional location (I call it "Sprint PCS 2"), but it will not give me the option for USB Modem under Network Port Configs. The original location ("Sprint PCS") had it and I think it still exists - when I go to it under Network, it's there, but grayed out. I can check the other three but not USB Modem I am dangerously close to throwing thousands of dollars against the wall and going bald.

    This is the way I THINK I should do things:
    1) Turn on Treo and Laptop
    2) TiBook - Run WirelessModem App (the one copied into the Applications folder)
    3) Treo - Make sure I am not connected to the Sprint Network under Prefs/Network
    4) Treo - Open WirelessModem (I have it config. as you say)
    5) Treo - Enable modem (Hit Yes)
    6) TiBook - Connect via Sprint PCS (as you suggested to label it - also config. as you say) in Internet Connect

    As I understand it, this SHOULD work - but I seem to be S.O.L. Know that I have spent hours trying to solve this on my own pouring through different forums and experimenting, but I guess I am too dense. Help me almighty wireless guru, sgruby...I need your assistance.

    Extremely Appreciative,

    Last edited by sfolger; 01/27/2003 at 02:01 AM.
  2. #2  
    well it can be a little tricky, but I have used it serveral times with no problem on a iBook running 10.2.3

    Here's what I do:

    1. start WM on iBook
    2. Start WM app on Treo
    3. Choose location in Network setting, and then dial out.

    Try steps 1 and 2 THEN set up a new location. Do you see USB Modem in the "Show" pull down menu?
  3. #3  
    I feel so special that someone mentioned me in the thread title!

    Basically, if you plug the Treo into a different USB port or something else goes weird, you need to go back into Network Settings (on the Mac) and close it (even if you made no changes). However, before doing this, you need to make sure WM is running on the Mac and then that it is running on the Treo. You might have to do this 2 times or so depending on how confused the Mac gets.

    BTW, Step 3 you listed is not needed and you need a step 5.5 where you go back into Network (on the Mac).
  4.    #4  
    Thanks Scott and ImagOne. I came back to it this afternoon and tried the same thing I had been trying before and it worked fine this time.

    Go figure...

Posting Permissions