Results 1 to 3 of 3
  1.    #1  
    Can you help?

    I downloaded (and paid for!) the latest version of Agendus (6.01) to upgrade from version 5.35.

    When I try to install 6.01, after Hotsync and for some reason I don't understand, version 5.35 (yes, I checked that I hotsync the proper version, not the previous one!) remains.

    I uninstalled 5.35, and tried to install 6.01 as new:
    5.35 reappear.

    I really don't know what to do!
    I asked Iambic support, but for the time being they are of little help.

    For information, during Hotsync (it didn't do it before this exercise), Treo screen says 'synchronizing AcctNames', instead of ĎAgendusí.

    Any idea?
  2. #2  
    I didn't experience any problems upgrading to v6.01 and not sure how to solve your problem but I do notice that the .prc file in my back up folder is still called ACTNames.prc and not Agendus. Not that this helps you!
  3.    #3  
    Thank you for the info!
    By deleting ActNames.prc and reinstalling Agendus 6.01... it worked!
    Don't ask me why!

Posting Permissions