Results 1 to 4 of 4
  1. gottspd's Avatar
    266 Posts
    Global Posts
    282 Global Posts
    Hi. For some reason when I attempt to send mail using Eudora, the phone won't get past: "Connected, negotiating..." It just sits there perpetually. I use Comcast, my home ISP for sending mail (not Sprint's ISP) and it has always worked in the past and I have not changed any settings. I have no trouble sending mail from my home pc's using the same SMTP.

    It would seem that this is a Sprint related thing as opposed to a Comcast issue because it doesn't get past the above-referenced screen to authenticate...

    Any thoughts? Any one else having this issue?

  2. #2  
    I am having the same exact issue - it used to work and now it doesn't. If anyone figures out the settings, please PM me as well. This is frustrating
  3. #3  
    Are you sure that your ISP supports Authenticated SMTP for relay access from outside the network? Many ISP's have a blanket policy of not allowing relaying from hosts outside their network; this is a standard tactic to prevent spammers from using the ISP to mask the source of spam.

    From the ISP's perspective, you connecting from the Treo is very different than you connecting from home; the Treo is just "a computer somewhere on the Internet", not "a computer connected to our DSL hardware".

    You should almost certainly be using the Sprint SMTP server to send your email. It is configured exactly for that purpose, and mail relayed through it looks exactly the same as mail relayed through your home ISP, from the recipient's perspective (unless she wants to crawl through the Received-By: headers to find the differences in relay path).

  4. #4  

    I agree with your concept - it jives with what other sites allude to. So I changed the following to try to get it to work:

    "Basic" tab - Outgoing server to ""
    "Security" tab - tried the "login" option and the "prompt for password" options under authentication

    Nothing so far has worked, I just can't get the right combo. Anyone know what the settings are for Eudora with Comcast?

Posting Permissions