Results 1 to 7 of 7
  1.    #1  
    I finally have my Treo 180 connecting to the internet, dial up with Blazer and One Touch Mail. I can use the web and receive email but I can't send email, I get a permission error. I contacted Cingular and they confirmed that I can only send email with my "wireless window" address. OK, fine, I said, just send me the POP and SMTP addresses for this server and I'll be up and running. But then they replied that this is private internal information that they can't give out.

    So how the heck am I supposed to send email from the Treo!? They had me add a service on their website but this didn't change anything. I must be missing something.

    Thanks for your help, -jl
  2. #2  
    One Touch Mail does not allow you to send email as it does not support SMTP nor does Cingular. Try using Eudora, it's free and will allow you to send your email through Cingular as long as you have both pop and SMTP server settings of you email provider.
  3.    #3  
    Thanks. I tried Cingular, it still tells me that sending is forbidden by the administrator. I guess I need to call them.
  4. #4  
    Youy can't use One Touch w/Cingular!
    Try Eudora
  5.    #5  
    I meant to say, "I tried Eudora". Still having the same problem.
  6. #6  
    I have never tried sending mail through cingular's servers since we have our own, but it is possible to use any smtp server that you are authorized to use. I am using SnapperMail as my mail client (the best stand-alone mail client that's available for the Treo IMO).
  7. #7  
    Originally posted by synthetic
    I meant to say, "I tried Eudora". Still having the same problem.
    You must not be using the right server settings for SMTP authentication. Who are you using for your email?

Posting Permissions