Results 1 to 12 of 12
  1.    #1  
    From the time I bought my Treo in late July of this year, hotsync'ing has been flakey, timing out about 50% of the time (and often disabling my USB keyboard and/or mouse in the process until a reboot!)

    I must have spent dozens of hours combing through FAQ's on Handspring's site, along with sending (at least occasionally ignored) e-mails to Handspring's tech support folks.

    Just a bit into this hassle, I suspected that my hotsync cable was defective, and I told one of the techies so. "No, no, it's something with your USB port or software" he insisted, determined to troubleshoot further.

    I gave up for a while, content to just hotsync rarely.

    Fastforward to last week, when I paid $19.95 for a call to a techie, who -- after going through yet more motions (reinstalls, hard resets, etc.), finally agreed to have a senior level specialist call me.

    When the senior level guy called a couple of days later, I briefly and bluntly told him what I had tried, and that I suspected a faulty cable.

    "Yep," he said with certainty, "That's what it sounds like."

    He immediately began the process of ordering me a new cable, which finally arrived today (albeit a day later than promised, and without the promised return shipping label).

    Hotsync'ing works now. Reliably.

    Of course, this is after I already lost hundreds of appointment records when the first techie told me to move the backup folder and do a hard reset followed by a sync. Chapura's Outlook sync saw the blank Treo and said, ah ha, this means I have to wipe the Outlook calendar at least partially clean!


    But at least my Treo works now.
  2.    #2  
    I think I'm going to try.

    My Treo was just playing with my emotions. It's now just as bad as it was before.

    I've tried:
    - Disconnecting all other USB devices
    - Plugging the Treo into different USB ports
    - Updating my bios
    - Syncing after a hard reset with no non-native apps
    - Using the DL-waitforever trick
    - Uninstalling and reinstalling all Handspring conduit apps (after using the Handspring clean-registry utility)
    - Running Win XP "bare" (no other apps in memory)

    Am I missing something? I'm loathe to spend another 45 minutes (and $19.95) on the phone with Handspring techs who will -- most likely -- insist that it's something wrong with my computer.

    At this point, I'm almost worried that this is indeed the case. It's not a totaldinosaur... it's an Athlon 700mhz with 256 megs of RAM, enough hard drive space, and so on.

    Any ideas before I just give up ever hotsync'ing my Treo again?
  3. #3  
    Just use wireless syncing from now on Its slower, but you can avoid the USB issues. At least you will have data backed up.
  4. #4  
    It is extremely rare for the cable to fail on a cradle so it is understandable that the techies might not have thought of this. Lucky that you persisted and got to the root of the problem. It is more common that a flaky USB hub (especially unpowered external hubs) or controller is to blame.
  5.    #5  
    Oh my goodness, I feel like a freak. This prob is on again off again on again off again.

    Latest: I realized that some programs were loading via the registry and not showing up on the taskbar or tray; killing them via msconfig resulted in three problem-free syncs in a row, including avantgo.

    Keeping fingers crossed...!
  6. #6  
    how do you do a wireless hotsync with the PC?
  7. #7  
    I did the original sync and it worked like a charm using outlook. Tried repeatedly today to sync and it kept saying could not find my computer. Deloaded and reloaded HotSync to no avail. So I decided to do infra red. worked like a charm. Go to the pp 215 and following in manual. Make sure infra red is enabled. Control panel, etc on my win 2000 ibm think tank t21. At first not enabled and it wouldn't work. Once I paid attention enough to get enabled and then followed direction for the Treo it worked like a charm--took only a short time. Phone numbers I had entered on Treo are now in contacts part of outlook. Very good.

    Some one from handspring perhaps can help. On page 223 in picture on lower half of page there is a menu that looks like what you get when you left or right click on the hot sync icon in working tray on bottm left of screen. I notice in this picture "local usb" is checked. When I left click on the icon I only have local serial and I do not have local usb. Maybe there is a soft wear glich in hot sync manager when used with win 2000. Is this so. Is there a patch?

    Is there an advantage to ubs versus infra red syncing?

    Now I can go to sleep knowing my treo is backed up.
  8. Danitaz's Avatar
    295 Posts
    Global Posts
    296 Global Posts
    Originally posted by ThatAdamGuy

    Any ideas before I just give up ever hotsync'ing my Treo again?
    I know this will sound nuts but . . .

    Is your Palm desktop software installed on C: ? I've had three different clients with various Handspring products, and with the Palm directory anywhere but the default they had nothing but trouble. We reinstalled to the default location and all was well. I have a tendency to install all of my apps on D: and forget sometimes about this odd quirk. I have no idea if this is "universal" but any time I've run into a problem we've given it a try and it has worked.

  9. #9  
    I have now had 2 T650 cradles fail 2 weeks apart from each other. The T650 will hotsync via cable but not via cradle - I am just unplugging the cable from the cradle so it's not the cable. Anyone else seeing bad cradles?
  10. #10  
    I got my AT&T 650 the day it was available. Much to my demise, it shipped with a bad sync cable. I called them and they didn't have replacement cables yet... they were forced to send me a whole new phone (box with everything) so I could a get a new cable. Talk about a waste of their money...
  11. #11  
    I use to have a problem with my computer saying "usb not recognized, device has malfunctioned" but I called P1 and told them the my cable was junk. They sent me a new one. No problems since. Heres the discussion I had about it----> click
  12. #12  
    Quote Originally Posted by jfscars48
    how do you do a wireless hotsync with the PC?
    Through IR, Buy an IR If you dont have one on your computer. Then go from the main application page on the handheld to "hot sync" tap the drop down under the hot sync icon, and select "IR to PC/handheld", then point your Treos IR at the IR you hooked to your computer and tap your hot sync icon on the handheld.

    Its slow, slow, slow

Posting Permissions