Results 1 to 2 of 2
  1. bostonguy's Avatar
    82 Posts
    Global Posts
    91 Global Posts
    I've got a weird problem that I wonder if anybody's seen before. This morning after my Hot Sync I noticed that my Treo hadn't shut off after more than 10 minutes. When I tried to shut it off the power switch did absolutely nothing.

    OK I soft reset it. It loaded all my hacks and it shut off correctly. 30 seconds or so later it turned itself back on and again I couldn't shut it off.

    OK another soft reset and this time no hacks - same problem. Another soft reset and this time I disabled PowerJog and Treo Tools (auto starts wireless mode). Same problem.

    OK now I disabled everything and didn't start the wireless mode. Seemed ok. I noticed that when I tried to drop down any menu it would spring closed right away as if another section of the screen was being pushed. Through some speedy double-taps I got into the digitizer calibration screen and after re-calibrating.

    Now it still keeps happening randomly after using a few apps or after an alarm, etc. I haven't narrowed it down yet.

    Anybody seen this problem?

    Dreading the call to HS and the inevitable "You'll have to hard reset it and see what happens" response.


  2. #2  
    If the screen seems like it's being 'pushed' try loosening the top two screws on the back - just a tiny bit.

    I had a similar problem after installing the 'G2' screen protector, which slides under the screen edge. This gave just enough pressure on the screen to make it act wacky.


Posting Permissions