Results 1 to 4 of 4
  1.    #1  
    For some reason my Treo 180 now seems to be stuck in a never ending network search. I don't get the "flip", just the network search message on the phone page. Have tried soft reset, hard reset and putting different SIM card into the phone but no luck. Any ideas ? All had been working fine for 3+ months.
  2.    #2  
    I should have just checked the next posting--same problem.
  3. #3  
    have you found the solution to your problem, Michael Herskovitz

    Many Treo owner faced the same problem, with or without the GPRS upgrade. Treo radio seems easily interrupted by other software that we add in. My Treo when dead too.

    There is a smple remedy to the never ending network search. Just leave your Treo battery to run completely flat. This will reset the radio (soft/hard reset won't work). Recharge and you should back in business.

    One other faster way thought. I opened up the Treo (4 screws at the back, flip open the back cover and unplug the battery connector), can't wait for the battery to discharge!

  4. #4  
    Battery discharge worked on this problem for me as well.

Posting Permissions