Results 1 to 2 of 2
  1.    #1  
    hi. i've been trying for the last three days to get a treo 300 to sync with a mac.

    no go on os 9 nor X ...

    i've tried, i think, all the possibilities on two different computers, talked to sprint, been to sprint servicing, checked the isync posts, and been to handspring's webpages. i've looked and sought out and tried and retried...and yet...

    so i'm a bit at wit's end. sprint hasn't a clue about it. many of them say it's not mac-compatible yet, but surely IT IS according to handspring with the new 4.0 desktop.

    anyone out there who has achieved sync? mine just locks up. can beam address book, but not make it do the pda thing.

    please help!


  2. #2  
    I also have not been able to sync my Treo 300 and any of my Mac systems. It should be noted that I can get the Mac to recognize the Treo via the USB connection (if you press the hotsync button while the Mac is sleeping, it will wake up) - but it will not sync.

    Have uninstalled all software and reinstalled Mac OS 9 software for the Treo 270 but still... no results.

    Any ideas would be appreciated.


Posting Permissions