Results 1 to 4 of 4
  1.    #1  
    My previous Palm device was a Kyocera 6035. I've just started using a Treo 300. I am using the Palm desktop for contacts. However, some contacts have not transferred, specifically, most (but not all) of those entries without a first name and last name (that is, those entries just for companies). Is this a known error (and, if so, how can it be remedied other than re-entering every company-only contact) or am I doing something wrong?
  2. #2  
    Well, I can't answer your question cuz I dunno. But, here's a semi-helpful idea: have you tried beaming the wayward contacts from the Kyocera to the Treo? Does that work?

    While the erudite treo-board-monkeys (not I, alas) figger out what's up with your contacts, that might be a more expedient way to get 'em on your new device than entering them manually ...
  3. #3  
    these contacts aren't private?
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4. #4  
    I can't answer your question either...
    Have a suggestion: Tried using thirdparty apps???
    I use Aileron [from Corsoft Corp.] and it's the best thing ever for me!! check it out for urself

Posting Permissions