Results 1 to 5 of 5
  1.    #1  
    I downloaded Transformers G1 a couple of months ago and have been playing it off and on. A week ago the game froze and I had to close it down. Now when I try to open the game the icon will light up as if it is going to start, and then after a second or two the icon dims and nothing happens. Anyone know what happened? Or what I should do? Thanks for any help you can give me.
  2. #2  
    Try rebooting your phone and see if it works then.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3.    #3  
    I've tried that a few times with no success. I've tried moving the icon around into different pages as well. :-) So far I can't get it to open. Anyone else have this happen?
  4. #4  
    Try deleting the app and reinstalling it.
  5. #5  
    Quote Originally Posted by Garrett92C View Post
    Try deleting the app and reinstalling it.
    I would recommend this as well.

    If that doesn't work, report the problem to the developer.
    Follow me on teh Twitterz

Posting Permissions