Results 1 to 4 of 4
  1.    #1  
    My Treo 180 has worked perfectly until today. I work in a building where there is no cellular service, so typically I turn off the wireless access when inside to save the battery.

    At lunch I went outside and turned wireless mode back on. Usually, this would result in a "Welcome to Cingular Wireless" dialog box popping up, but not today.

    Instead, the dialog box never appeared. The title bar changed to "Cingular Wireless", but there were no bars on the signal meter. (This is outside, where there is definitely service). I tried several locations. If I tried to place a call, I got a dialog indicating the failure and a choice of cancel or redial. Redial just brings up the same prompt.

    So I get home and immediately take out my SIM card, lo and behold, it works just fine in my old phone and I can place calls. So nothing wrong with Cingular or the SIM.

    I put the SIM back in the Treo. Tried a warm reset. Same problem. Titlebar says "Cingular" but no antenna strength. Finally I give up, figure I'll do a hard reset and that will fix it right?

    I'm able to sync just fine so at least I have a backup of my data. Then I did the hard reset and erase all data. Now I should have a virgin Treo, right?

    Wrong. Now, when I turn on wireless mode the light on top flashes green. (Indicating that service is available). But it just says "no service" in the title bar and "welcome to cingular" never comes up. Trying to place a call gives the same dialog box as above.

    Any suggestions? This sucks!
  2. #2  
    Call handspring tech? Maybe the reset programs will help you out.

    I think someone posted the script on this site.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. r_b
    r_b is offline
    r_b's Avatar
    9 Posts
    many had this problem,

    look at

    for a solution
  4. #4  
    The Radio Reset apps are no longer posted on the site referred to in the other discussion. Anyone know where they are posted currently??

Posting Permissions