Results 1 to 8 of 8
  1. maaz's Avatar
    1 Posts
    Is anyone else in Atlanta having problems with making a data connection through Voicestream? I am constantly getting "Error: Network busy, wrong dial-in number, or data service not enabled (0x1102)." I turned off call waiting, added a 1+ before the number, did soft and hard resets, all as suggested...but nothing works.

    Over the past 48 hours since I bought this, the ratio of data connection success is only 1 in 15 calls! Voicestream says it's a problem with their data network but I know someone else here who has a 180 and Voicestream with no data problems.

    This can't be normal. Is my issue an isolated incident or are there others out there as frustrated as I am?

    - m
  2. #2  
    I too had problems connecting over the last week. I was visiting D.C. & Delaware coast, and could rarely connect. Once back to my home area, it seems better, but still intermitent.

    "it's not the quantity, but the quality"

    There are NO Limits
  3. #3  
    Last month, there were major problems in the northeast with the data network. The problem seems to be mirgrating south.

  4. #4  
    Same thing is happening with VS in Florida. Started 2 days ago, thought it was my Treo, hard and soft resets, and still problem. But now I know its a network issue as it started working late last night and then stopped about an hour ago. Nothing had changed between. Heading back to CA tonight and hoping its not a problem with Cingular.
  5. #5  
    Same old story with VoiceStream. I can almost guarantee you that it is not your Treo. I live in CT and work in NY. Some weeks I can connect no problem, some weeks I can't. Sometimes I can connect in NY and other times in CT. This week I can't. It dials in, retry and then the error message same as everyone else.

    This also used to happen when I was connecting with my iPAQ and T39.

    It seems that VoiceStream is giving everybody the same answer but the problems persist. This is really getting frustrating.
  6. #6  
    Same here in DC. Driving me crazy as its the first time I've tried to connect up to an ISP.
    My ISP has reviewed the logs and they say its a line quality issue. I've tried about 20 times and no luck at all.
  7. #7  
    As noted in another post yesterday, I spoke with Voicestream, which has verified that there are data connection problems on the entire East Coast. They claim it is being worked on. They noted that there was no problem with their datastream service.
  8. #8  
    Just to add to the voices of frustration--

    I've had my Treo for 3 months and over that period have connected about 1% of data attempts. Generally, those have been a handful of the same locations when driving around the city.

    No satisfaction from Handspring or VoiceStream on the issue. I've had a replacement phone for other reasons, and still no better.

    Just for the principle of things, I'd like to see VoiceStream fix this, but at this point, it looks better to hold my breath for GPRS...

    Any new info on VoiceStream issues?

Posting Permissions