Results 1 to 6 of 6
  1.    #1  
    Does anyone know how to mark text in the Memo Pad without using the stylus. The only way I currently know how to copy and past is to dig out the stylus, drag it accross the text portion, then press "Menu" X, move the cursor to the desired location, then press "Menu" P. I'd like to do this whole operation without depressing any part of the screen. I downloaded the treo keyboard utils, which allow you to set up comands to move the cursor, that was a real help. If anybody knows a hack that will do what I want, please let me know. Thanks.

    It also seems to me that Handspring has not completed the conceptual leap to keyboard. Some way to move the cursor has to come out of the box. Also pop up boxes with buttons should have option->keys assigned to the choices. Currently there are only 2 choices: option->return and bkspace.

    The Treo is still a fantastic device and Handspring is way ahead of the curve.
  2. #2  
    Actually, the most recent version of Treo Keyboard Utilities does what you want. Press :menu: space at one point, go to another point, and press :menu: space again. Problem solved.

    Now, as for the buttons, the closest thing that is out there is a hack which allows you to use the scroller to go between buttons. Not exactly what you want. Your idea sounds great though. Of course most dialog boxes have only the "okay" and "cancel" buttons, so it wouldn't be as much help as it could, I guess.
  3.    #3  
    Thanks, that sounds like exactly what I need. Unfortunately version 1.3 of keyboard utils crashes my Treo. I've sent the bug report, I'm going to wait and see what happens.
  4. #4  
    Where did you get version 1.3? I have version 1.2 which I got from, and it works fine. You may want to consider 'downgrading' and see if that works.

  5.    #5  
    When did you get it? I tried it on Tuesday, the Palmgear website says its 1.2, but when you look at the readme.txt it says 1.3, and in fact I think the 1.3 comment is dated 7/23, so fresh of the press. I wish I could get 1.2.

    Actually, I just got an e-mail from Hitoshi, he has a new version 1.31 that fixes that problem. Thanks Hitoshi !
  6. #6  
    I got it about two weeks ago.

    I've attached the file.

    Attached Files Attached Files

Posting Permissions