Results 1 to 13 of 13
  1.    #1  
    I think I read somewhere that the Treo would be capable of data connections with 14.400 bps. But up to now, all connections I made were at 9600 bps. Have you been able to top this speed? And if yes, with which protocol? (V.34? V.110? V.120?) With which provider? With which init-string? Have you ever gotten V.24 (compression) to work? Or - better yet - does anyone know a place to download the complete datasheet of the Treo's built-in modem?
  2. #2  
    Another user post this some time ago. Hope it will be useful to you...
  3. #3  
    I went to the page mentioned and tried one of the settings and now I cannot do any data connection at all.

    I followed the advice and created a new "connection" in preferences I called "GSM 14,400". I used the connection info for the V.110 and entered the following Init String: AT+CBST=75,0,1; It did not work and so I deleted the connection entirely.

    I then tried to check my e-mail wirelessly with three Network connections that alway worked previously and now none of them work. I'm dead in the water. What can I do short of a hard reset? I've soft reset multiple times to no avail.

    Man, I should have left well enough alone, but since I was able to connect at 14,400 with my 8290 here I thought maybe I could do so with the Treo.

    Can anybody help?
    Up the Creek.... Try the River!

  4. #4  
    I suggest you to run "Configure your Treo" again.
    This will solve the problem.
  5. #5  
    Still dead in the water. Configuring my Treo did not help. Prior to adding the new connection mentioned previously, I could connect using my Bell South, AT&T and Voicestream ISDN connections. Now, none of them work.

    After running the Configure program, I get the following results:

    1. Bell South: Fatal Alert - Preferences.c, Line:175 - PrefDB Open Error (had to reset)

    2. AT&T: Error: Network busy, wrong dial in number or data service not enabled. (0x1102)

    3. Voicestream: Same as AT&T

    Up the Creek.... Try the River!

  6. #6  
    I'm not an expert but in my opinion, the NetworkDatabase (NetworkDB.PDB) is corrupted.
    Try to hotsync only this file.
    Let me know the results
  7. #7  
    A hard reset had no effect at all. I'm not sure what you mean about hotsyncing that one file. I've got the one on Treo and the one in my Backup Buddy backup. Wouldn't they both be corrupted if indeed that file is corrupted? Where could I find un uncorrupted version of that file?
    Up the Creek.... Try the River!

  8. #8  
    I've extracted a "fresh" NetworkDB from a Prism ROM trough the emulator.
    You can try it. (Rename it to PDB)
    But, if you've done a hard reset you should have this file in your treo...
    Attached Files Attached Files
  9. #9  
    I found a couple of NetworkDB.PDB files on my laptop that were dated 2/22/02 and 6/1/02. I tried synching both of those but to no avail. I have totally screwed any data connection on my Treo. I wish I had never seen this thread or succomed to the temptation to tweak a faster connection. I am totally lost and don't know where to go from here.

    Thanks kayak for your attempts to help.
    Up the Creek.... Try the River!

  10. #10  
    Originally posted by riverbruce
    Still dead in the water.
    Hehe looking at your icon I thought this was an intended pun

    Hope you get your Treo going soon.

    Make sure you have the default connection selected in the "Network" prefs tab.
  11. #11  
    Called Handspring and they had me do yet another hard reset, this time moving my backup folder out of the Handspring folder and then doing a Hot Sync. This of course gave me everything except my 3rd party apps. I then entered the settings for one of the three ISP's that I use and low and behold I connected.

    I'm in the process now of adding back apps but believe ultimately that kayak was correct in saying I had a corrupt NetworkDB file. So I'm moving programs from my old backup to the new file that was created, MINUS the NetworkDB file. I'll see how that works but I can assure you that I'll quit tweaking any settings and be happy with 9600 till the GPRS patch comes out.

    Up the Creek.... Try the River!

  12. #12  
    Try the ISDN Cancel init string:


    This should reset the connection.

  13. #13  
    Happy to see that you solved the problem ;-)

Posting Permissions