Results 1 to 4 of 4
  1.    #1  
    Got my 270 today and right now not happy. After I turn on wireless mode it connects to my network (VoiceStream) but then after about 30 seconds, I get a fatal exception and have to reset. I have not installed anything so far and have not even synced.

    I have alot of information of the SIM card and I am thinking that might be it. Anyone else experience this problem? Any suggestions?

    Thanks all.
  2. jberger's Avatar
    241 Posts
    Global Posts
    244 Global Posts
    My 180 would not log on to the voicestream network when I used the SIM from a Nokia 6190. I dropped by the VoiceStream store and swapped out the SIM, volia, it worked. Maybe you just have a defective SIM.

    But if your Treo came with the SIM, then it's probably a treo hardware issue.
    Good Luck!
  3. #3  
    Just a question about the Crashing, does in happen when it asks you if you want to copy the info from your SIM into the Phone?

    What I did to resolve this on the Treo 180 was stick the SIM back in my Cell Phone, Delete all the messages, and then back in the Treo.

    There was also a patch that I got from Handspring download section, (not the update), that stopped the Treo crashing everytime somebody sent me a Nokia Picture message.
  4.    #4  
    Thanks for the replies everyone. I fixed the problem and it is now working. My SIM card was out of a phone for about a week and when I inserted it into the Treo, it kept crashing it because of all the SMS messages that were backed up.

    Now it works like a charm and I am very happy. It is so nice not having to lug around my heavy iPAQ w/ a cell.

Posting Permissions