Results 1 to 5 of 5
  1.    #1  
    I downloaded the 800MHz patch and then dowloaded preware cause I didnt have it, and now my pre wont turn on at all. it gets stuck on the reboot screen with either the still "PALM" or the flashing "PALM" Is there a way to do a hard reset with the keyboard or something? I tried using webOS doctor, but it still wont turn on.
  2. #2  
    Hold power and slide the mute switch off and on about 3-4 times. I will force a full phone reset.
    Sprint: 2-TouchPad 32g, Frank.-Pre-2, Pre-, MiFi & 1-LG Lotus with Xlink tied to home handsets. Backups: 650 & 700wx

    HP Please release the CDMA Pre3 phones!
    We want them!!!
  3.    #3  
    @finally pre. I tried that. It starts reseting but it just stays on the "PALM' screen for hours and does nothing.
  4.    #4  
    haha, i also did that..didnt work...
  5. #5  
    this happened to me yesterday, i got rid of all the patches i had including the 800mhz patch n updated my pre to the latest firmware, after that i went n got it all back even the 800mhz patch, everything was fine until i decided i wanted to install the theme i created back on my phone so i did that n something went wrong idk y but the launcher background looked messed up kinda funny n some of the icons just had a moon picture, i then restarted my phone thinking it might fix the problem but it got stuck at the palm logo.....i had to doctor the phone, there's no other way to fix it.

Tags for this Thread

Posting Permissions